Connexion très lente

[Résolu/Fermé]
Signaler
Messages postés
42
Date d'inscription
jeudi 17 juin 2010
Statut
Membre
Dernière intervention
15 octobre 2016
-
Messages postés
42
Date d'inscription
jeudi 17 juin 2010
Statut
Membre
Dernière intervention
15 octobre 2016
-
Bonsoir à tous,


Je m'adresse à vous car j'ai un petit soucis qui commence à perdurer.
J'ai mon ordinateur fixe qui a une connexion très très lente.
=> J'ai fait des tests sur speedtest et pingtest : résultat ma connexion n'est pas à 1/5 de ce que le FAI est sensé me fournir.Le problème à surtout l'air de venir de la connexion car c'est souvent le ping qui foire un peu. J'ai +/- 15-20% de paquets perdus en chemin tout le temps. Ma connexion est classée F* sur pingtest ce qui est pas terrible..

Je vous rassure tout de suite, Avast est déjà passé en mode scan minutieux, CCleaner,Spybot et Malwares aucun d'eux n'ont rien trouvé.

J'ai vérifier ma connexion sur le portable est là surprise, je monte en classé D.
La connexion du portable est d'ailleurs plus rapide que sur le pc fixe.

Je remarque aussi que sur le pc fixe j'ai 7000000 d'envoyés et à peine 400000 de recus.
Tandis que sur le portable j'ai 40000000 d'envoyés pour 50000000 de recus.

Le portable tourne lui en Wifi tandis que le pc fixe tourne par câble ethernet.

D'ou peut provenir mon problème?

Routeur?Cable?Carte réseau? ou FAI tout simplement ?

Merci,

arkantos0391



1 réponse

Messages postés
18797
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
21 octobre 2021
2 992
Bjr
ccleaner ne peut rien trouver, ce n'est qu'un balayeur
avast est + efficace si tu lances le scan au démarrage (recherche de rootkits)
le routeur me semble inutile pour 2 pc

-mets à jour le pilote de la carte réseau
-teste le cable ethernet sur ton portable
Messages postés
42
Date d'inscription
jeudi 17 juin 2010
Statut
Membre
Dernière intervention
15 octobre 2016
1
Le routeur me permet d'utiliser la connexion sans fil, qui n'est pas incluse dans le modem de mon FAI.Je suis donc obligé de brancher un routeur à mon modem.
Quant à la mise à jour, elle a déjà été effectuée (pilote correctement installé)
Pour le câble je peux toujours tenter de le tester sur le portable même si je ne pense pas qu'il soit défectueux.

C'est un câble qui a été fabriqué main avec du câble FTP.
Il fonctionnait très bien au testeur de câble, maintenant je peux toujours le vérifier.

Merci de ton aide,

Amicalement Arkantos0391.