Impossible installer carte réseau [Résolu/Fermé]

Signaler
-
 Anthony -
Bonjour à toutes et à tous,

bon je vous contacte pour solliciter votre aide.
Cela fait 3h que je cherche devant le pc et sur internet à installer une carte réseau après avoir formaté et réinstaller l'ordi

Je m'explique:

1) Avant tout fonctionnait bien, internet était relié par ethernet, la carte réseau était donc en état de marche.

2) puis j'ai tout formaté et réinstallé par le protocole de restauration intégré de l'ordi.

3) quand la réinstallation fut fini, j'ai eu la désagréable surprise de ne plus voir la carte réseau dans le gestionnaire de périphérique.

4) autre point je ne connais pas très bien cet ordi car il n'est pas à moi c'est pour rendre service

5) j'ai essayé de la réinstaller et sans succès, j'ai démonté l'ordi et j'ai vu que la carte réseau était intégré

Mes questions sont:

Pourquoi ne veut-elle pas se réinstaller vu qu'elle est intégré? comment faire pour l'installer? Comment récupérer son identité pour retrouver le pilote approprié?

Je suis sous windows XP service pack 2.
AMD Athlon 3800+ Dual
4 Go de Ram

Merci d'avance.

Anthony

5 réponses

Messages postés
2730
Date d'inscription
mardi 11 octobre 2005
Statut
Contributeur
Dernière intervention
17 janvier 2011
628
Bonsoir,

Si c'est un PC portable, cela va etre cool, donnes sa référence exacte
arf le souci c'est que c'est un pc fixe et je n'ai pas sa référence.

Mais grace à l'identifiant de la carte mère j'ai au moins la référence de celle-ci.

Carte mère: GA-M52L-S3

merci
réinstalles les drivers de la carte mère ,si pc de marque télécharge sur leur site avec la référence sur le pc

si c'est un pc monter télécharges les drivers sur le site de la marque de la carte mère
Ok je vais faire ça, d'ailleurs j'ai trouvé ca sur clubic, j'aurai au moins l'appelation de la carte reseau et de la carte mère ;)

http://www.clubic.com/telecharger-pilote-273434-0-gigabyte-ga-m52l-s3.html

je tente les pilotes, j'ai pas l'impression qu'ils soient installés.
nikel ca a marché ^^

je mets la solution pour ceux qui chercheront.

Ma version était un xp 32 bits et j'ai pris les drivers de celle-ci:

https://www.gigabyte.com/fr/Motherboard/GA-M52L-S3-rev-20#dl

Merci beaucoup à bientôt