Problème installation pilotes pour webcam

Résolu/Fermé
ptigrain
Messages postés
7
Date d'inscription
lundi 20 décembre 2010
Statut
Membre
Dernière intervention
22 décembre 2010
- 20 déc. 2010 à 13:50
ptigrain
Messages postés
7
Date d'inscription
lundi 20 décembre 2010
Statut
Membre
Dernière intervention
22 décembre 2010
- 22 déc. 2010 à 11:57
Bonjour,

On m'a donné une webcam avec le cd d'installation, lorsque je lance l'installation un message d'erreur apparait et me demande le fichier usbvideo.sys ?? je pense qu'il me manque quelque chose dans les drivers? par contre je ne trouve pas le nom de ma cam (c'est une boule sur pied avec lumière et petite molette de réglage sur le fil) Merci par avance si quelqu'un peut me guider dans les démarches pour résoudre ce petit problème?

Amicalement.

4 réponses

peluchextoutou
Messages postés
197
Date d'inscription
dimanche 14 février 2010
Statut
Membre
Dernière intervention
10 octobre 2011
11
20 déc. 2010 à 13:53
va sur https://www.driverscloud.com/ pour installer le driver approprié pour ton pc
0
ptigrain
Messages postés
7
Date d'inscription
lundi 20 décembre 2010
Statut
Membre
Dernière intervention
22 décembre 2010

20 déc. 2010 à 14:04
Merci pour ta réponse si rapide, excellent je ne connaissais pas ce site je lance l'analyse et part travailler donc je vous répond dès ce soir si mon problème est résolu, merci encore, bonne journée!
0
ptigrain
Messages postés
7
Date d'inscription
lundi 20 décembre 2010
Statut
Membre
Dernière intervention
22 décembre 2010

20 déc. 2010 à 21:12
Bonsoir, problème non résolu je ne vois pas ou je peux télécharger un nouveau driver pour la caméra... pourtant j'ai fait l'analyse et la recherche de pilote? quelqu'un pourrait il m'aider svp?? merci par avance!
0
ptigrain
Messages postés
7
Date d'inscription
lundi 20 décembre 2010
Statut
Membre
Dernière intervention
22 décembre 2010

22 déc. 2010 à 11:57
Problème résolu merci!
0