Si la cellule commence par. ou bien par..

Résolu/Fermé
loeh - 17 nov. 2010 à 10:47
Raymond PENTIER
Messages postés
56113
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
- 18 nov. 2010 à 05:26
Bonjour,

je souhaiterais sur excel 2003 connnaitre la fonction
SI la cellule commence par X ou bien par Y ou bien par Z, ALORS... SINON rien

J'ai la fonction SI(STXT(A1;1;3)="abc";d;"")
mais je ne sais pas comment intéger le OU, par exemple : si la cellule par abc, def ou ghi.

merci à tous!! :-))

2 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
Modifié le 23 janv. 2019 à 14:59
Bonjour
=SI(GAUCHE(A1;1)="X";résultat;"")

si toutes les lettres codées doivent donner le même résultat:
=SI(OU(GAUCHE(A1;1)="X";GAUCHE(A1;1)="Z";....;....);résultat;"")

Crdlmnt





8
merci bcp d'avoir répondu aussi vite, j'essaie tt de suite!!
-1