Impossible de lire des vidéos avec Firefox!! [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
-
Messages postés
23004
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
14 octobre 2020
-
Bonjour à toutes et à tous,

Depuis quelques jours, je n'arrive plus à lire de vidéo sur internet avec Firefox (vidéos personnelles hébergées sur sites, Youtube, Dailymotion, Streaming...).

J'ai fait le test avec IE7 et ça marche!!

- J'ai désinstallé Flash Player et réinstallé.
- Shockwave téléchargé et installé.
- Quicktime, VLC, Realplayer, WMP : dernières versions.



Des indices?

Lorque je lance la vérification des mises à jour de plugins avec Firefox, celui m'indique que Quicktime plugin 6.5.1.17 et plugin 7.6.8.0. sont obsolètes. Et quand je clique sur mise à jour pour l'un ou l'autre, j'arrive sur l'installation de Quicktime... 7.6.8.0.

Sinon, Firefox me dit "impossible de détecter la version du plugin" pour :

- VLC Multimedia Plug-in Version 1.1.4,
- RealPlayer(tm) HTML5VideoShim Plug-In (32-bit),
- Windows Presentation Foundation (WPF) plug-in for Mozilla browsers,
- RealJukebox NS Plugin,
- RealJukebox Netscape Plugin,
- RealPlayer Version Plugin

AU SECOURS!
Merci de votre aide...

4 réponses

Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
Un petit up!
Messages postés
23004
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
14 octobre 2020
2 117
le up ne sert à rien ...
(vidéos personnelles hébergées sur sites, Youtube, Dailymotion, Streaming...). 

là ça ne vient pas firefox ....
tu le désinstalles complètement, tu nettoies à fond ton pc et tu ré-installes la dernière version
si besoin de plugin pour ... ? il te l'indiquera , là tu en as mis beaucoup trop ... pour rien !
:-)
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
Bonjour BG62,

Comment être sûr que ça ne vient pas de Firefox alors que tout fonctionne bien avec Internet Explorer 7??

Merci!
Messages postés
23004
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
14 octobre 2020
2 117
fais en premier le test .... désinstaller nettoyer ré-installer ...:-)
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
Re-

J'avais déjà désinstallé Firefox et réinstallé.
J'ai utilisé Cclean (Netoyer et Registre) et fait une analyse complète avec Kaspersky : rien, absolument rien!!
:-(
Messages postés
23004
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
14 octobre 2020
2 117
et tous tes "trucs" pour FF
- VLC Multimedia Plug-in Version 1.1.4,
- RealPlayer(tm) HTML5VideoShim Plug-In (32-bit),
- Windows Presentation Foundation (WPF) plug-in for Mozilla browsers,
- RealJukebox NS Plugin,
- RealJukebox Netscape Plugin,
- RealPlayer Version Plugin 

tu les as désinstallés également avant la suppression de FF et le nettoyage ?
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
:-( non!!!
Realpalyer a été installé après avoir observé le problème vidéo.
VLC a été désintallé et réinstallé.
Reste le truc de Windaube : WPF.
Je sais ce qu'il me reste à faire!!
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
J'ai désinstallé VLC, Realplayer, Flash, WFP... et ensuite Firefox.
J'ai réinstallé Firefox.
J'ai réinstallé juste Flash et plugin, VLC et Quick Time.
Hé bien cela n'a rien donné.
Je ne peux toujours pas voir les vidéos sur Firefox.
Encore une fois, j'ai un message comme quoi Quicktime 7.6.8. est obsolète!!!!
Je ne sais pas si ça a un rapport...

AU SECOURS!!!
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
En désactivant le plug-in Quicktime 6.5.1, Firefox avec "recherche de mises à jour" m'indique ensuite que le plug-in Quicktime 7.6.8 est à jour!!!
Alors, au lieu d'avoir une partie de l'écran noir pour les vidéos internet, j'ai un message : "le plug-in pour ce contenu a été désactivé. Cliquez ici pour gérer vos plugs-in".
Quand je clique dessus j'arrive sur "Plug-ins" de "Modules complémentaires" de Firefox.
J'ai l'impression que le problème vient de QuickTime mais j'ai installé la dernière version de ITunes + Quicktime...

Je ne vois pas de solution...
Messages postés
14
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010
4
Ca y est!!
J'avais supprimé le plugin Quicktime 6.5 dans Program Files/QuickTime mais pas dans le dossier Mozilla!
Une fois fait, j'ai rafraîchi Firefox et lancé une vidéo qu'enfin je pouvais voir.
Ca fonctionne maintenant!
Merci beaucoup... et en espérant que ce post puisse aider d'autres personnes.
Bonne soirée...
Messages postés
23004
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
14 octobre 2020
2 117
quand je disais que tu devais 'tout' supprimer et ré-installer puis nettoyer ...
enfin tant mieux si c'est ok
:-)
Messages postés
2
Date d'inscription
jeudi 11 novembre 2010
Statut
Membre
Dernière intervention
11 novembre 2010

Essaye de videz le cache.

Pour videz le cache du vas dans outils > Options Internet > Suprimer
Messages postés
23004
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
14 octobre 2020
2 117
il amis en "résolu" ... il a trouvé, ça y est .... :-)