Ecran bleu apres install graveur DVD

Résolu/Fermé
manu59410 Messages postés 103 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 9 février 2018 - 3 nov. 2010 à 08:25
manu59410 Messages postés 103 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 9 février 2018 - 26 nov. 2010 à 10:46
Bonjour,

Mon ancien graveur DVD (de marque LG) est mort il y a peu,
j'ai donc racheté un nouveau graveur ce W-E.
c'est un graveur DVD LG en SATA avec alim SATA.
mon problème est : lorsque je démarre mon PC (WIN XP, SP3)
le PC démarre correctement, j'arrive à l'ouverture de session, mot de passe,
je vois le bureau et BIM. ecran bleu, c'est assez rapide et il redémarre automatiquement mais j'ai pu lire "driver not equal" ou quelque chose comme ça...

que faire ? sachant qu'en mode sans échec, il n'y a a priori pas de plantage. (j'y suis pas resté longtemps mais quand même) Le graveur est présent dans le poste de travail, lorsque je clique sur "éjecter", il s'éjecte etc...
à savoir : mon ancien graveur DVD était branché en IDE et le nouveau en SATA
est ce que ça peut être un problème venant de là? j'ai regardé un peu dans le bios, je l'ai remis par défaut mais rien n'y fait.
je dois dire que je sèche un peu la ...

comme dirai lilou (le cinquième élément) "please help".


A voir également:

2 réponses

manu59410 Messages postés 103 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 9 février 2018 24
3 nov. 2010 à 23:19
je up, je pense et je suis même sur que c'est un pb de drivers mais comment faire ?
0
Utilisateur anonyme
3 nov. 2010 à 23:29
Salut,

Quand tu est en mode sans echec, va dans le gestionnaire de périphériques, cherche le lecteur actuellement installé, fait clic droit dessus, supprimé le pilote (ce n'est pas les termes exactes...)

Rédemarre Windows, le lecteur devrait être reconnu automatiquement.
0
manu59410 Messages postés 103 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 9 février 2018 24
4 nov. 2010 à 18:50
j'ai fait ceci et ça n'a pas fonctionné
0
demoniak89 Messages postés 678 Date d'inscription dimanche 22 février 2009 Statut Membre Dernière intervention 13 août 2012 51
4 nov. 2010 à 00:00
J'ai eu la même chose exactement hier en remplacent aussi mon graveur cd/dvd, j'ai simplement fait une restauration du pc au moment ou il fonctionnai parfaitement bien et cela à complètement résolu mon problème.
0
manu59410 Messages postés 103 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 9 février 2018 24
4 nov. 2010 à 18:51
je tente une restauration donc, merci
je te tiens au courant
0
manu59410 Messages postés 103 Date d'inscription mercredi 13 avril 2005 Statut Membre Dernière intervention 9 février 2018 24
26 nov. 2010 à 10:46
la restauration a fonctionné, merci
0