Ecran bleu du à pilote carte son ?

Résolu/Fermé
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 - 1 nov. 2010 à 18:42
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 - 19 nov. 2010 à 21:55
Bonjour,

Je viens à nouveau vous demander de l'aide. Ce matin, j'étais sur mon pc normalement et je naviguais sur internet, j'ai voulu mettre ma radio (logiciel radio solo). J'ai eut alors un sifflement insupportable dans les enceintes. J'ai fait un arrêté redémarrer. Au redémarrage, d'abord l'ordi me signale qu'il a mal été arrêté, je fais alors redémarrer normalement et après l'écran windows écran bleu et redémarrage automatique. Après plusieurs heures et essais divers, je comprend que mon problème viens de ma carte son. J'ai donc désinstaller les pilotes. Je précise que j'ai ma carte son depuis des années et que je n'ai jamais fais de mis à jours de ces pilotes. Je précise c'est une créative.
Quelqu'un a t il eut le même problème ??
Merci par avance pour votre aide car je ne sais vraiment plus quoi faire.


A voir également:

7 réponses

Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 5
1 nov. 2010 à 19:12
Help !!
jmp59 Messages postés 29298 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 5 729
1 nov. 2010 à 20:18
Bonjour,

Commence par essayer une Restauration système sur le dernier point avant l'incident. https://www.commentcamarche.net/informatique/windows/147-restaurer-windows-avec-les-points-de-restauration/

Si la Restauration se fait correctement et si malgré ça tu n'as toujours pas de son, ça risque fort d'être un problème de hard.
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 5
2 nov. 2010 à 01:12
Merci jmp59, mais cela peut il provenir de la carte son ou de la carte mére ????
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 5
2 nov. 2010 à 01:17
J'ai oublier de préciser que j'ai déjà fait une restau + un retour en arrière avec norton ghost

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 5
2 nov. 2010 à 06:20
J'ai réussi a enlever l'écran bleu en réinstallant les nouveaux pilotes mais maintenant je n'ai plus de son car quand je vais dans le gestionnaire de périphérique j'ai un code 10 et un point d'exclamation jaune à coté de ma carte son.
Comment s'en débarrasser et refaire fonctionner ma carte son ???
Merci par avance pour votre réponse
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 5
2 nov. 2010 à 22:04
Coucou c'est encore moi !!!

J'ai toujours le même problème d'installation avec code 10 des pilotes de ma carte son.

J'aimerais savoir :
- a quoi correspond le sifflement que j'ai entendu avant le plantage de mon pc (voir premier post)?
- à quoi correspond exactement ce "code 10" ?
- est ce un problème matériel ou logiciel ou de driver ?
- si c'est un problème matériel est ce la carte son ou la carte mère ?
- Comment diagnostiquer un problème matériel ?

J'ai alors été voir dans les forum pour avoir des réponses après avoir fait plusieurs forum et j'ai lu plusieurs avis parlant de "IRQ" qui se trouve dans "programme" "accessoire" "outils système" et "information système". Ensuite, j'ai été dans "ressource système" et j'ai cliquer sur "Irq". Je n'ai pas vu ma carte son. D'abord, je voudrais savoir si cela est normal. Si non comment faire pour qu'elle y soit.

J'espère ne pas avoir été trop brouillon dans la description des mes différents problèmes tous liés à ma carte son.

Merci par avance pour votre aide.
jmp59 Messages postés 29298 Date d'inscription mercredi 9 juin 2004 Statut Contributeur Dernière intervention 25 novembre 2015 5 729
3 nov. 2010 à 17:34
- a quoi correspond le sifflement que j'ai entendu avant le plantage de mon pc (voir premier post)?
Je n'en sais rien, c'est extrêmement rare. Je pense à un problème de hard, mais ce n'est qu'une supposition.


- à quoi correspond exactement ce "code 10" ?
Explications et conseils de Microsoft. https://support.microsoft.com/en-us/help/310123/error-codes-in-device-manager-in-windows Pratiquement rien à en tirer si ce n'est qu'il faut réinstaller une carte son.
La seule chose sure c'est que ce n'est pas un problème de hauts-parleurs.


est ce un problème matériel ou logiciel ou de driver ?
Je te le dirai quand on aura réussi à faire revenir le son.

- si c'est un problème matériel est ce la carte son ou la carte mère ?
Un problème de carte son, puisque tout le reste fonctionne. Mais en même temps un problème de carte-mère puisque la carte son est intégrée à la carte mère.

- Comment diagnostiquer un problème matériel ?
Pour commencer il faut essayer de réinstaller ta carte son avec le pilote proposé par son fabricant.
Pour en savoir un peu plus indique la marque et le modèle de ton PC, ou de ta carte mère si ce n'est pas un PC de marque et précise si tu es sous XP/SP2 ou SP3.
Princesse Bride Messages postés 22 Date d'inscription mercredi 6 octobre 2010 Statut Membre Dernière intervention 21 novembre 2010 5
19 nov. 2010 à 21:55
Désolée pour le retard de ma réponse : je n'ai pas eut le temps de revenir sur internet avant aujourd'hui.
Merci jmp59 pour tes réponses. Finalement, j'ai totalement enlever ma carte son (c'était une créative x-fi pas une carte son intégré). D'ailleurs j'ai remis le son de ma carte mère et depuis plus de problème.
0