Pb formule excell

Résolu/Fermé
matmat06 Messages postés 18 Date d'inscription lundi 11 octobre 2010 Statut Membre Dernière intervention 8 juin 2011 - 22 oct. 2010 à 12:09
cousinhub29 Messages postés 590 Date d'inscription mardi 10 août 2010 Statut Membre Dernière intervention 19 décembre 2022 - 22 oct. 2010 à 12:27
Bonjour,

je voudrait avoir une formule qui me donne ceci :

si la cellule G5 est vide alors la cellule C5 reste vide. Sinon on aplique la formule ((10-G5)/2)

je n'arrive pas à mettre correctement cette formule,

quelqu'un peut il m'aider SVP

2 réponses

à écrire dans la cellule C5:

=si(G5="";"";((10-G5)/2))
0
cousinhub29 Messages postés 590 Date d'inscription mardi 10 août 2010 Statut Membre Dernière intervention 19 décembre 2022 316
22 oct. 2010 à 12:27
Bonjour,

2 solutions, 1 qui fait apparaître un 0, l'autre "rien"...

=((10-G5)/2)*(G5<>"")


=SI(G5="";"";(10-G5)/2)


PS, j'ai regardé ta 1ère question, dans ton historique, concernant les mois....

Tu peux avantageusement remplacer la solution par celle-ci :

=MOIS("01/"&A1)


Si dans la cellule A1, tu as un mois, style "janvier", "août"....

Bonne journée
0