Disque dur externe maxtor non reconnu

[Fermé]
Signaler
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
-
Messages postés
12
Date d'inscription
vendredi 16 avril 2010
Statut
Membre
Dernière intervention
24 avril 2012
-
Bonjour,


Je ne sais pas trop où il fallait poster, mais mon titre dit tout:

Mon disque dur externe me met à chaque fois "Périphérique USB non reconnu" quand je le branche.

J'ai essayé de le débrancher, redémarrer le pc, de désinstaller ça dans "lecteurs de disque" mais rien n'y fait !

Je viens tout juste d'installer Windows 7 et j'aimerais bien récupérer mes fichiers avec mon dd ^^

Merci d'avance pour vos réponses.

19 réponses

Messages postés
12
Date d'inscription
vendredi 16 avril 2010
Statut
Membre
Dernière intervention
24 avril 2012
5
Peux-tu indiquer le modèle de ton DDE ? Au moins tu peux savoir à quoi il ressemble en allant sur le lien indiqué plus par moi-même.

Sinon va sur :
https://www.driverscloud.com/
Télécharge le module, fait l'analyse et vois si ton maxtor est reconnu par le site.
Si oui, télécharge les pilotes, il te le propose en bas de la page.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
Si quelqu'un a une solution.
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
S'il vous plait..
Messages postés
1641
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
21 décembre 2012
156
quand tu le branche tu clic droit sur ordinateur > propriété > gestion des périphériques...

et tu aura un périphérique avec un ! jaune tu clic droit et tu met a jour (normalement Windows 7 met a jour assez facilement ce genre de truc...)
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
J'ai déjà mis à jour plusieurs fois, et ça ne change absolument rien..
Messages postés
1641
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
21 décembre 2012
156
ah :/ bah c'est bizarre ca... c'est quoi le modèle de ton DD?
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
C'est un maxtor, c'est tout ce que je peux te dire, c'est celui de mon père et d'ailleurs il fonctionne sur son pc ^^'
Messages postés
1641
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
21 décembre 2012
156
et quand tu le branche ca fait le piti bruit de windows? (tudun)
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
Oui, et il m'affiche alors "Périphérique USB non reconnu", ile st d'ailleurs classer dans "autres périphériques" dans la gesiton des périphériques.
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
Oui bien sûr; et ça ne change absolument rien..
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
J'espère que quelqu'un a la solution, j'ai vraiment besoin des programmes qui sont dessus pour l'école..
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
...
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
Il s'affiche dans les "autres périphériques" dans le gestionnaire des périphériques et aussi dans "périphériques et imprimantes" je le vois sous le nom de "unknown device" avec un point d'exclamation qui me dit que je peux résoudre les problèmes, mais il ne fait rien.. Il m'indique juste :

Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)

Et aussi

"Périphérique n'a pas de pilotes"

Quand je veux résoudre les problèmes de pilote manquant, ben j'ai juste ça, et ça me met que c'est non corrigé ^^'
Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
574
C'est peut-etre le cable qui va pas, c'est un disque 3.5" ou 2,5"? Connais-tu le model? Est-ce qu'il a une alimentation externe et si non, ton cable présente-t-il une prise usb pour le disque et 2 prises usb classiques à mettre sur le pc?
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
C'est un maxtor de 500 GB à brancher sur prise de courant (sûrement pour l'alimentation) et il y a un autre cable USB à relier à la tour.

Et ça fonctionne sur le pc de mon père, donc je ne pense pas que ce soit le cable.

Quand je veux résoudre les problèmes, on me dit qu'il n'a pas de pilotes, pourtant je les ai mis à jour..

Et apparemment il présente des problèmes (code 43) mais je ne sais pas du tout ce que c'est..
Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
574
Essayes de le connecter au pc avant de démarrer.
Ton père utilises quel système d'exploitation?
Tu peux essayer d'installer manuellement le pilote en selectionnant toi-même périphérique de stockage de masse ou quelque chose comme ça.
Sinon il reste la solution de demonter le boitier et brancher le disque dans ton pc si ce n'est pas un portable.

Il est possible que le problème viennent du controleur du boitier.
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
Je l'ai déjà connecté avant de le démarrer, mais c'est pareil.
Et mon père utilise XP, moi Seven..
Sinon je m'y connais pas du tout en informatique donc j'ai peur de faire des bétises..
Messages postés
12
Date d'inscription
vendredi 16 avril 2010
Statut
Membre
Dernière intervention
24 avril 2012
5
En un mot : Driver (= pilote)
Souvent fourni avec le DDE, mais parfois à télécharger manuellement !
Quel est le modèle de ton DDE ?
https://www.seagate.com/fr/fr/
Voici un lien, va sur le site, identifie ton DDE et télécharge le pilote !

Moran
Messages postés
153
Date d'inscription
jeudi 3 janvier 2008
Statut
Membre
Dernière intervention
2 juillet 2021
6
Ah ben voila, seven n'est pas mis dans les OS qui prennent en charge le pilote de mon disque dur externe !

C'est peut-être tout bêtement ça, vu qu'il a été créé avant que seven ne soit sorti..
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
Salut,

essayes les pilotes pour Vista, bien souvent ils sont compatibles avec Seven.