Darksiders Lancer un objet

Fermé
Dew - 28 sept. 2010 à 21:35
 regu - 11 août 2012 à 23:28
Bonjour, je viens d'acheter Darksiders sur PC et j'ai un petit souci.

En effet lors du combat contre le premier Boss pas moyen de lancer les objets sur la grosse bêbête (ce qui est assez gênant car on ne peut le tuer que comme ça). De plus même en changeant les touches d'origine pas moyen d'arriver à faire fonctionner cette commande.

Pour info, ma souris est une Revoltec gaming mouse.
En espérant que vous pourrez m'aider.

Merci.
Dew.


15 réponses

J'ai exactement le même problème. On est pas les seuls, sur le forum de steam y a 2-3 personnes qui l'ont aussi mais aucune réponse "correcte"

Je vais tenter de le réinstaller demain en espérant que ça fonctionne ...

++
4
Salut à tous,
J'ai en partie résolu le problème sur mon ordinateur.

Tenté la touche SAUTER + LANCER OBJET à la suite. Normalement ça fonctionne !

C'est pas pratique mais ça permet au moins de passer le boss.
3
dégouté ...

en plus les commandes clavier + souris sont trop pourries ....
1
Bonjours.

J'ai eu le même problème et je l'est régler en quittant le logiciel installer avec le pilote de ma souris 'me permettant de configurer chaque bouton de ma souris)

Une fois quitté (ou reconfigurer pour que le bouton 3 de la souris ne soit plu attribuer à autre fonction) Le problème n'existé plu.

Si c'est pas très claire je m'en excuse... :)
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Je suis passé par là pour trouver une réponse et j'ai finis par trouver en bidouillant les contrôles. Au lieu de changer la touche associée il faut changer la touche tout en bas, là où il y a quelque chose comme "première touche" "seconde touche" "troisième touche" (j'ai la version anglaise je ne sais pas comment ça a était traduit désolé). C'est celle qui concerne la troisième touche qu'il faut changer, en cliquant sur "default" pour remettre en configuration d'origine vous vous rendrez compte que c'est la même touche. Je ne sais pas pourquoi ce problème se pose mais j'espère que cela vous aidera x)
1
Salut ça fait plaisir de voir que je suis pas tout seul ^^

En espérant que quelqu'un trouve une solution pour nous ça serait sympa ..
0
Up
0
One more time
0
Bon, j'ai tenté de le réinstaller 2 fois, rien à faire .... Quelqu'un à une idée ? Prendre contact avec steam ou autre ?
0
meme problème, c'est dommage pour un jeu qui n'est pas donner de rester bloquer apres 20 min de jeu , en éspérant trouver une solution
0
merci beaucoup sa marche pour moi en sautan et lancant aprè
0
Salut,

J'ai trouvé comme un grd tu dois cliquer sur le bouton gauche et droite en meme temps et ça marche.
bon jeu
0
salut il faut faire "utiliser matériel" ça correspond au clic molette de la sourie
0
Bonjour! moi aussi j'ai ce pb là, impossible de lui relancer les voiture. J'arrive à les prendres et tout mais pas à mes lancer...

Du cou j'ai passé toute la journée à essayer de passer le boss pour rien -_-


J'aimerais bien un peu d'aide SVP!!! :D
0
L'un des commentaires, bien que peu clair est la parfaite réponse au problème. Il faut en fait modifier d'une part la touche "utiliser l'objet" et d'autre part modifier tout en bas la touche "souris par défaut" par la touche que vous avez mit en "utiliser l'objet".
Par exemple :
Utiliser l'objet : "touche E"
...
Tout en bas il y a 3 souris indiquer
Primaire (clique gauche)
Secondaire (clique droit)
Tertiaire <= ici vous modifier la souris et vous mettez E.
Ainsi vous pourrez lancer la voiture sur le boss.

J'ai passer une bonne demi heure à chercher toutes les combinaisons possibles, heureusement que je suis tombé sur un bon commentaire.

Bon jeu à tous et à toutes.
0
ca marche
0
Il suffit d'appuyer sur la roulette de la sourir
0