Aide sur Debiane (GNOME)

Fermé
sltpaulo Messages postés 3 Date d'inscription dimanche 27 décembre 2009 Statut Membre Dernière intervention 22 septembre 2010 - 22 sept. 2010 à 09:04
Noldhor Messages postés 276 Date d'inscription samedi 19 septembre 2009 Statut Membre Dernière intervention 1 juillet 2011 - 22 sept. 2010 à 15:37
Bonjour,

Voilà, j'ai actuellement un petit soucis sous mon unix, après l'avoir installé, la liste des problèmes est la suivante:
- interface identifiant : je ne vois que la moitier haute de l'écran, et mes caractères d'id et mot de passe on une police énorme
- sous debiane, la résolution est 11xx*5xx donc pas la bonne, je vois la barre du bas au milieu de l'écran. quand je change la résolution, mon moniteur s'éteint, je ne sais pas comment résoudre ses problèmes, merci de me venir en aide.

Paul.


A voir également:

4 réponses

nimoinau Messages postés 93 Date d'inscription samedi 22 août 2009 Statut Membre Dernière intervention 2 novembre 2011 5
22 sept. 2010 à 14:07
bonjour,
voici le lien pour la methode d'installation des pilotes nvidia sous Debian et non Debiane !!

https://wiki.debian.org/fr/GraphicsCard#nVidia
Leahkim Messages postés 3081 Date d'inscription jeudi 15 novembre 2007 Statut Membre Dernière intervention 2 mars 2014 279
22 sept. 2010 à 09:42
Je pense que tu n'as pas les driver de ta carte graphique, voila tout ...

c'est quoi comme carte graphique ?
sltpaulo Messages postés 3 Date d'inscription dimanche 27 décembre 2009 Statut Membre Dernière intervention 22 septembre 2010
22 sept. 2010 à 13:43
8800 GTS Nvidia et saurais tu comment les installer? Merci
Noldhor Messages postés 276 Date d'inscription samedi 19 septembre 2009 Statut Membre Dernière intervention 1 juillet 2011 71
Modifié par Noldhor le 22/09/2010 à 15:38
La méthode la plus fiable pour l'installation du pilote Nvidia sous Debian est de le compiler via les sources disponibles dans les dépôts Debian.

Alors voici la procédure que j'ai fait:

Installation des paquets nécessaires:

Dans un terminale:

-----------------------------
sudo apt-get install module-assistant nvidia-kernel-common nvidia-kernel-source
-----------------------------

Ensuite toujours dans la console on compile le pilote avec ces commandes:

-------------------
sudo m-a prepare
sudo m-a update
sudo m-a a-i nvidia
-------------------

Ensuite on termine avec ceci:

-----------------------------
sudo apt-get install nvidia-glx nvidia-settings
-----------------------------

Depuis LENNY en Stable , le xorg.conf est vide alors il faut ajouter ces lignes dans le fichier /etc/X11/xorg.conf en faisant ceci:

sudo gedit /etc/X11/xorg.conf

-----------------------------
Section "Device"
Identifier "GeForce 9800 GTX" "(mettre ici l'identifiant de sa propre carte Nvidia...)"
Driver "nvidia"
Option "NoLogo"
EndSection
-----------------------------


Pour ma part, j'ai ensuite installé nvidia-xconfig:

-----------------------------
sudo apt-get install nvidia-xconfig
-----------------------------

Ensuite on l'exécute:

-------------------------
sudo nvidia-xconfig
-------------------------


Finalement on peut redémarer le système.

Pour savoir si le 3d est bien installé, il faut taper cette commande en terminal:

-------
glxgears.
-------

Si vous voyez les engrenages, c'est que tout est parfait!



Mint-Debian
Noyau Linux 2.6.32-5-686
Gnome 2.30.2
Asus p5ql Pro
Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz Overclock 3.2Ghz
Nvidia 9800 GTX+
2X OCZ DDR2 PC2-6400 Platinum Dual Channel