Poblème avec ISA server 2006

[Fermé]
Signaler
Messages postés
73
Date d'inscription
mercredi 9 avril 2008
Statut
Membre
Dernière intervention
5 octobre 2012
-
 sthael_01 -
Bonjour,
Je suis stagiaire dans une boite,il m'a été demandé de mettre en place ISA sever comme parefeu pour proteger le reso local contre internet en autorisant que les protocoles HTTP,HTTPS,FTP bref là n'est pas mon probleme.
le reso interne est connecté à un routeur ADSL e je ne sai pa comment placer ISA dans le Reseau. Je veux l'utiliser comme parefeu de perimetre avec deux carte reso.
quelqu'un peut m'indiquer quelle configuration faire au niveau des IP ?
supposons que le reseau interne à pour @ 192.168.1.0
routeur=192.168.1.1
Comment placer et configurer ISA au niveau des cartes réseau ?
et puis j'ai essayé d'activer le service de routage mais ça se desactive tout le temps.
je ne sais pas si c'est ISA qui fait cela.
il me reste plus qu'une semaine please aidez-moi je vous serrez très reconnaissant.


3 réponses

Messages postés
100791
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
16 octobre 2021
12 902
Salut,
ce n'est pas isa qui fait cela,
c'est ton manque de connaissances en réseau:
si tu veux configurer isa en routeur, il faut que les deux interfaces soient dans deux réseaux ip différents.
donc que le réseau local soit par exemple 192.168.0.0/24 et celui du routeur adsl 192.168.1.0 avec seulement 2 adresses, une sur le routeur ADSL et une sur le routeur ISA.
il faudrait alors reconfigurer la plage nat du routeur adsl aussi, mais ça peut aussi se faire en faisant des sous réseaux :
192.168.0.0/25 pour le réseau local et 192.168.0.252/30 entre le routeur ISA et le routeur ADSL.
hum Msr brupala, juske là j'avais une haute consideration à votre egard par rapport à lapport que vous apporter à ce forum mais delà à juger mon manque de connaissance en réseau vous avez poussez les bouchons un peu trop loin.
je vous remercie quand meme pour votre aide mais faites attention de trop vous surestimer car ceci est un forum de discussion et d'aide.
Merci à vous j'essaierai de reconfigurer mon routeur ADSL pour le nat sinon pour le reste çava.
Messages postés
100791
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
16 octobre 2021
12 902
Il faut quand même appeler un chat un chat:
pour moi quelqu'un qui met 2 interfaces d'un routeur dans le même sous réseau Ip n'a pas les compétences nécessaires en réseau, c'est tout.
Par contre,
Ceci dit ce n'était pas dit pour te rabaisser, mais seulement pour te faire comprendre que tu as du travail pour maitriser cette partie de la technologie, excuse moi de l'avoir souligné de façon aussi brutale, mais il n'y avait pas de raison de le tartiner sur de la confiture.
je te comprend Maitre brupala, crois moi ce n'est pas que j'etais sans savoir concernant les IP j'ai bien la config que vous avez demandé de faire cad separé les reseaux ou creer des sous reseaux.supposons que j'ai utilisé le 192.168.1.0 entre ISA et le routeur et le 192.168.2.0 pour l'interne à ISA.
le ping d'un poste local n'arrive pas au routeur d'ou impossible de se connecter à Internet ISA fonctionne en NAT est ce du au fait que le routeur ne connaisse pas le réseau ?
que faut il faire ajouter le reseau au niveau du routeur ?
Par ce que j'utilise le RRAS pour le routage au niveau d'ISA et en faisant le route print je vois que ISA reconnais les deux reseaux.
Vous m'avez dit de reconfigurer le NAT au niveau du routeur comment ? svp
merci pour votre aide après cela je vous laisse tranquille concernant ce sujet.