Problème virus eorezo lost

Fermé
azerty - 5 août 2010 à 12:48
fred08700
Messages postés
3389
Date d'inscription
lundi 19 janvier 2009
Statut
Contributeur sécurité
Dernière intervention
9 février 2014
- 5 août 2010 à 16:00
Bonjour,


mon ordinateur est infecté par un virus. Lors de l'ouverture d'internet explorer la page d'acceuil est lost et depuis mon ordinateur est très lent pour naviguer sur internet et même pour ouvrir des dossiers sur mon bureau.

J'ai supprimé les programmes eorezo eoweather et eoengine dans le programme "ajout et suppression de programmes" mais l'ordinateur ne marche pas mieux.

Voici le rapport de AD R :
======= RAPPORT D'AD-REMOVER 2.0.0.1,D | UNIQUEMENT XP/VISTA/7 =======

Mis à jour par C_XX le 26/07/10 à 12:00
Contact: AdRemover.contact[AT]gmail.com
Site web: http://pagesperso-orange.fr/NosTools/ad_remover.html

C:\Program Files\Ad-Remover\main.exe (SCAN [1]) -> Lancé à 12:31:41 le 05/08/2010, Mode normal

Microsoft Windows XP Édition familiale Service Pack 2 (X86)
Nathalie@RUAUD-N ( )

============== RECHERCHE ==============


2,Fichier trouvé: C:\WINDOWS\system32\kriybnbg.dat
0,Fichier trouvé: C:\WINDOWS\system32\nvs2.inf
0,Fichier trouvé: C:\WINDOWS\pack.epk
0,Dossier trouvé: C:\Documents and Settings\Nathalie\Application Data\EoRezo
0,Fichier trouvé: C:\WINDOWS\system32\kriybnbg_navps.dat

-- Fichier ouvert: C:\Documents and Settings\Nathalie\Application Data\Mozilla\FireFox\Profiles\t6yfbh1d.default\Prefs.js --
Ligne trouvée: user_pref("urlclassifier.tableversion.goog-white-url", "1.371");user_pref("browser.startup.homepage"...
-- Fichier Fermé --


0,Clé trouvée: HKLM\Software\EoRezo
0,Clé trouvée: HKLM\Software\PopCap
0,Clé trouvée: HKCU\Software\EoRezo
0,Clé trouvée: HKCU\Software\Lanconfig
0,Clé trouvée: HKCU\Software\PopCap
0,Clé trouvée: HKLM\Software\Microsoft\Windows\CurrentVersion\Uninstall\SoftwareUpdate_is1
0,Clé trouvée: HKCU\Software\Microsoft\SystemCertificates\TrustedPublisher\Certificates\62119EF862C6B3A0D853419B87EB3E2F6C78640A

2,Valeur trouvée: HKLM\Software\Microsoft\Windows\CurrentVersion\Run|kriybnbg
0,Valeur trouvée: HKLM\Software\Microsoft\Windows\CurrentVersion\Run|Eoengine
0,Valeur trouvée: HKLM\Software\Microsoft\Windows\CurrentVersion\Run|Softwarehelper


============== SCAN ADDITIONNEL ==============

** Mozilla Firefox Version [Impossible d'obtenir la version] **

-- C:\Documents and Settings\Nathalie\Application Data\Mozilla\FireFox\Profiles\t6yfbh1d.default\Prefs.js --
browser.startup.homepage_override.mstone, rv:1.8.1.7
urlclassifier.tableversion.goog-white-url, 1.371user_pref(browser.startup.homepage, hxxp://y.lo.st

Merci de me répondre
========================================

** Internet Explorer Version [8.0.6001.18702] **

[HKCU\Software\Microsoft\Internet Explorer\Main]
Default_Page_URL: hxxp://www.google.fr
Do404Search: 0x01000000

3 réponses

fred08700
Messages postés
3389
Date d'inscription
lundi 19 janvier 2009
Statut
Contributeur sécurité
Dernière intervention
9 février 2014
550
5 août 2010 à 12:55
salut

relances Ad-remover ==> nettoyer

poste le rapport
0
Après avoir nettoyé avec ad r voici le rapport :======= RAPPORT D'AD-REMOVER 2.0.0.1,D | UNIQUEMENT XP/VISTA/7 =======

Mis à jour par C_XX le 26/07/10 à 12:00
Contact: AdRemover.contact[AT]gmail.com
Site web: http://pagesperso-orange.fr/NosTools/ad_remover.html

C:\Program Files\Ad-Remover\main.exe (CLEAN [2]) -> Lancé à 13:51:29 le 05/08/2010, Mode normal

Microsoft Windows XP Édition familiale Service Pack 2 (X86)
Nathalie@RUAUD-N ( )

============== ACTION(S) ==============



(!) -- Fichiers temporaires supprimés.



============== SCAN ADDITIONNEL ==============

** Mozilla Firefox Version [Impossible d'obtenir la version] **

-- C:\Documents and Settings\Nathalie\Application Data\Mozilla\FireFox\Profiles\t6yfbh1d.default\Prefs.js --
browser.startup.homepage_override.mstone, rv:1.8.1.7

========================================

** Internet Explorer Version [8.0.6001.18702] **

[HKCU\Software\Microsoft\Internet Explorer\Main]
Default_Page_URL: hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome
Default_Search_URL: hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
Do404Search: 0x01000000
Enable Browser Extensions: yes
Local Page: C:\WINDOWS\system32\blank.htm
Search bar: hxxp://go.microsoft.com/fwlink/?linkid=54896
Show_ToolBar: yes
Start Page: hxxp://fr.msn.com/
Use Search Asst: no

[HKLM\Software\Microsoft\Internet Explorer\Main]
Default_Page_URL: hxxp://go.microsoft.com/fwlink/?LinkId=54896
Default_Search_URL: hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
Delete_Temp_Files_On_Exit: yes
Local Page: C:\WINDOWS\system32\blank.htm
Search bar: hxxp://search.msn.com/spbasic.htm
Search Page: hxxp://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
Start Page: hxxp://fr.msn.com/

[HKLM\Software\Microsoft\Internet Explorer\ABOUTURLS]
Tabs: res://ieframe.dll/tabswelcome.htm
Blank: res://mshtml.dll/blank.htm

========================================

C:\Program Files\Ad-Remover\Quarantine: 49 Fichier(s)
C:\Program Files\Ad-Remover\Backup: 16 Fichier(s)

C:\Ad-Report-SCAN[1].txt - 05/08/2010 (3166 Octet(s))
C:\Ad-Report-CLEAN[1].txt - 05/08/2010 (3465 Octet(s))
C:\Ad-Report-CLEAN[2].txt - 05/08/2010 (1934 Octet(s))

Fin à: 13:56:02, 05/08/2010

============== E.O.F ==============
Merci de votre réponse
0
fred08700
Messages postés
3389
Date d'inscription
lundi 19 janvier 2009
Statut
Contributeur sécurité
Dernière intervention
9 février 2014
550
5 août 2010 à 16:00
re

tu aurais du poster le 1er rapport de nettoyage : C:\Ad-Report-CLEAN[1].txt

maintenant , pour une analyse plus approfondie , si tu veux , fais ce scan de diagnostique

● Télécharges ZHPDiag ( de Nicolas coolman ).

● Double clique sur le fichier d'installation, puis installes le avec les paramètres par défaut ( N'oublies pas de cocher " Créer une icône sur le bureau " )

● Lances ZHPDiag en double cliquant sur l'icône présente sur ton bureau

● Cliques sur la loupe en haut à gauche, puis laisse l'outil scanner.

● Une fois le scan terminé, cliques sur l'icône en forme de disquette et enregistres le fichier sur ton bureau.

● Rends toi sur http://www.cijoint.fr/

● Cliques sur " Parcourir " dans la partie " Joindre un fichier[...] "

● Séléctionnes le rapport ZHPdiag.txt qui se trouve sur ton bureau

● Cliques ensuite sur " Créer le lien cjoint " et copie/colle le dans ton prochain message
0