Mise à jour de la distribution mandriva ardue

[Résolu/Fermé]
Signaler
Messages postés
159
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
1 janvier 2016
-
Messages postés
159
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
1 janvier 2016
-
Bonjour,
Mandriva propose de mettre à jour ma distribution en ligne(de 2010 à 2010.1).
J'aime bien,car je n'ai pas à repartir de zéro, la nouvelle distribution prenant en compte ce qui existe déjà sur l'ordi.
Malheureusement, après un bon départ du téléchargement, j'obtiens le message suivant :
Le contact du serveur de configuration a échoué ; causes possibles : vous n'avez pas activé le réseau TCP/IP pour ORBit ou des verrous NFS non valides existent suite à un blocage du système. Voir http://projects.gnome.org/gconf/ pour plus d'informations. (Détails - 1: Erreur lors du ping du serveur : IDL:omg.org/CORBA/COMM_FAILURE:1.0)
Ce serait un bug connu, mais dont la solution me dépasse.
Quiconque pouvant m'apporter une solution simple pour que ça marche en ligne est chaudement remercié d'avance.



3 réponses

Messages postés
159
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
1 janvier 2016
1
Je reporte ici le message d'origine qui apparait à chaque tentative de mise à jour de la distribution, après une ou deux minutes de téléchargement :


Impossible d'ajouter le média, erreurs rapportées :

échec de la récupération de ftp://ftp.lip6.fr/pub/linux/distributions/Mandrakelinux/official/2010.1/i586/media/main/release/media_info/synthesis.hdlist.cz (inégalité md5sum)
problème de lecture du fichier de synthèse du média « Main »
échec de la récupération de ftp://ftp.lip6.fr/pub/linux/distributions/Mandrakelinux/official/2010.1/i586/media/main/testing/media_info/synthesis.hdlist.cz (inégalité md5sum)
problème de lecture du fichier de synthèse du média « Main Testing »

Dans l'attente d'un coup de pouce. Merci d'avance.
Messages postés
159
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
1 janvier 2016
1
Je retombe sur le même message après avoir cherché à rafraichir mes sources : irpmi.removemedia -a
Messages postés
159
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
1 janvier 2016
1
J'ai ensuite essayé de voir si la nouvelle version serait maintenant accessible e, ligne de commande :
init 3
mais je bloque sur <urpmi urmpi> (la commande n'existe pas).
Voilà, voilà.... Un problème d'accès aux sources, donc, mais quid???