Pilotes génériques non-windows openGL 1.4.0

Fermé
ryan333 - 15 oct. 2005 à 20:17
 ilyes10 - 25 avril 2010 à 16:44
salut à tous !

donc j'ai un ptit probleme :
j'ai installé star wars knight of the old republic mais quand je veux jouer ils me disent :

OpenGL Requis : pilotes génériques non-windows openGL 1.4.0

je sais pas ce que je dois faire ! pouriez vous m'aider ?

merci a tous

@+
A voir également:

13 réponses

zibioubiou37 Messages postés 1 Date d'inscription mercredi 14 mai 2008 Statut Membre Dernière intervention 14 mai 2008 13
14 mai 2008 à 14:39
salut j'ai un probléme aussi pour le jeu star wars knights of the old republic, pour joer au jeu on me demande d'avoir lepilotes génériques non-windows openGL 1.4.0 et je sai vramient pas comment faire pour ll'optenir et je ni connais rien en ordinateur et logiciel. merci de repondre si vous saver
salut