Disque dur non detecté par le BIOS ni Xp [Résolu/Fermé]

Signaler
-
 obosse -
Bonjour,

Je sais qu'il existe deja des messages de ce types mais les réponses ne me conviennent pas.

Tout d'abord, ma configuration est :

- PC acheter monter (Packard Bell)
- Pentium 4 3Ghz
- 1Go de Ram
- 1 Disque SATA 200Go (fonctionne)
- 1 Disque SATA 150 80Go Hitachi (je viens de l'acheter, il ne fonctionne pas, c'est le probleme en question)
- Windows XP 2 Edition Familiale (Version legale)
- JE N'AI PAS DE LECTEUR DE DISQUETTE

Je viens donc d'acquerir un Disque dur SATA 150 de capacité 80Go, marque Hitachi. C'est une version bulk (nu), j'ai donc acheter aussi les cables necessaires.
Une fois recu, j'ai brancher le tout correctement.
Cependant ni XP ni le BIOS ne detecte mon disque dur, j'ai fait plusieurs forums et plusieurs site mais je n'ai pas trouver de solutions. Je re precise que je n'ai pas de lecteur de disquette.
J'ai deja essayer d'installer XP sur mon nouveau disque dur (en déconnectant celui qui marchait et en inserant le cd de XP)
Je n'ai pas trouver de cavalier sur ma carte mere (cela ne signifie pas qu'il n'y en ai pas pour autant !).

Je vous serez reconnaissant de m'aider.

Néron Camille

32 réponses

je précise que le bios le détectait avant.je pense pas que de débrancher ou brancher un disk dur sata puisse le faire planter .ou sinon coment réparer ce dis dur conaitrié vuous une comande pour réparer ce disk...sous dos
chkdsk mindique qu'il a un ou lplusieur probleme irécupérable je souhaiter crer un partition pour instaler xp dessus.et donc la formater mais il ne détecte rien j'ai les logiciel qu'il faut. c a dire partition magic pour le lancer enfin un truc come partition magic je sais pas si la version 8 focntionne sons dos.mais jai un logiciel qui sa pel recognizer un truc comme sa qui pourai maider enfin je vai partitioner enfin efacer un bout de la partition avec recognizer la je sais pasle nom exacit .
c galere les gens
déja bjrs tt le mondel ol.

justement je ne sais pas
comment le savoir svp ?
Messages postés
6
Date d'inscription
mercredi 19 octobre 2005
Statut
Membre
Dernière intervention
12 février 2006
13
Bonjour,

J'ai apparament le même problème.
J'ai un pc penthium 2, je viens de mettre un disque dur hitachi HDS728080 plat20 80 go.
Il n'est pas reconnu par le bios. Le disque n'a pas de problème car il marche bien sur mon autre pc plus puissant.
Quelqu'un pourrait-il m'aider?
Attention, je suis nulle en informatique (ne vous moquez pas!!)

Merci votre aide me serait d'un grand secours!!!
toi c'est autre chose ton ordi qui ne peux accepté un disque 20Go ou plus, toi tu va dans le site de ta carte mere et tu cherche la mise ajour du bios, et se n'ai pas sur que sa marchera,
essaye dans disque dans un autre PC si sa marche toujour pas... le probleme est dans ton disque
Messages postés
6
Date d'inscription
mercredi 19 octobre 2005
Statut
Membre
Dernière intervention
12 février 2006
13
Bonjour,

Merci d'avoir répondu.

Pour le modèle : Continantal Edison Exacto 240

Par contre pour le p/n éclaire moi un peu car je ne vois pas?

J'ai quand même cherché un peu entre temps, j'ai installé Everest qui m'a permis d'obtenir pas mal de renseignements sur le bios et la carte mère.

Le fabricant serait ECS, j'ai même un lien pour mettre à jour mais ça n'a pas l'air de bien marcher pour la mise à jour?! N'hésites pas à me demander d'autres renseignements si tu as besoin.



Merci
Messages postés
1
Date d'inscription
dimanche 15 juillet 2007
Statut
Membre
Dernière intervention
14 août 2007

J'ai un pentium 3, 2.6 Gz, avec 2 disques durs dont le master est de 160 Go et le 2e en slave de 80 Go. Jusqu'à hier soir, tout fonctionnait bien. Je me suis couché cette nuit et ce matin, à mon réveil, mon écran était gelé.

J'ai voulu redémarrer mon ordi et depuis, il ne détecte plus mon disque dur master. Qu'est-ce que je dois faire?

Les branchements sont tous connectés. Par contre, quand j'ai redémarré mon ordi, le Bios ne détectait plus aucun disque dur...

Après avoir réessayé à 3 reprises, il détectait mon disque Slave, mais pas mon Master. Que faire???
il suffi tout simplement de deplacer la petite languette a coter de la ou tu branche ta nappe sur le disk dur, tu la deplace sois en slave ou bien en master, (le shema est ecrit sur le dessin du disk), et tu teste il y en a forcement un qui marche!!!!!!
j'ai aussi le même problème et ces solutions n'ont pas l'air de marcher! j'ai un nouveau disque SATA 160Giga, non formater et tout! je le branche, et le PC démarre normalement mais ça prend beaucoup de temps puis, RIEN! c'est comme si le disque n'était pas branché.
Aider moi svp!
merci d'avance
pour ktoi , ton probleme est tres simple , une fois ton disque branché dans ton pc , allume le , la il n'apparrait pas dans ton poste de travail et c'est tout a fais normal , car un disque qui viens d'etre acheter n'est pas formater et donc n'a pas d'espace allouer , pour faire cela , tu vas dans ton panneau de configuration , puis dans outils d'aministration , ensuite dans gestion de l'ordinateur , la une fenetre s'ouvrira ; dans celle ci tu clic dans la colonne de droite sur stockage puis sur gestion des disques , la tu verra apparaitre tout tes disques dur ainsi que leur taille , leurs partition eventuel , etc ; trouve ton disque que tu as rajouter et qui n'apparait pas dans ton poste de travail ; fais un clic droit dessus et formate le ... de la une lettre de lecteur lui serra definie et il apparaitra dans ton poste de travail ...

dans le cas ou il n'apparait pas dans la gestion des disque , soit il est mort ; soit mal branché ou encore probleme avec tes prise sata de ta carte mere ...


cela dit pour ma par j'ai un probleme aussi :

j'ai 2 hdd , 1 sata maxtor de 1 tera et 1 ide de 300 giga

le probleme est le suivant , je me suis racheter une config , carte mere , cpu et ram

mais la au lancement du pc , je check le bios pour le configurer ou du moins verifier sa config ,

le probleme aucun disque de detecter ni meme de lecteur dvd , graveur ou autre , la detection auto m'indique le model et la marque de mon 300 giga ( c'est deja ca ) , la je sauvegarde , je quitte et je reboot
lancement de mon pc , et .... plantage , pas de disque detecter au lancement et dans le bios , il a disqparu, j'ai recommencer l'operation de diverse maniere et rien a faire pas moyen de detecter mes peripherique de stockage meme si je n'en branche que 1 seul et quelque soit la position des jumpers...
il faut dire que je ne connais pas ce genre de carte mere car se sont les nouveau model a double bios .... quelqu'un peu t'il m'aider ... ?

merci d'avance
achete un nouveau pc
bien ouéj tu defonce ma gueuke