Framework 2.0 demande par lexmark, [Résolu/Fermé]

Signaler
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
-
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
-
Bonjour,

Je suis sous Windows 7 , je viens d'intaller avec succes mon imprimante Lexmark 4650WFI et brusquement on me demande d'installer Microsoft.Net Freamework version 2.0. Impossible d'installer..... que faire??
Merci d'avance!!!!!!!

10 réponses

Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
80
probleme resolu par un autre moyen: j'ai telecharge les pilotes sur le site officiel de Lexmark puis procede a l'installation..en fait, le CD devait avoir des problemes.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Impossible d'installer, c'est-à-dire ?
As-tu essayé d'installer une version plus récente de .NET Framework ?
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
80
non. laquelle qui soit compatible avec W7 ?
Messages postés
809
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
2 juillet 2012
43
3.5 (http://www.microsoft.com/downloads/details.aspx?FamilyID=333325fd-ae52-4e35-b531-508d977d32a6&displaylang=fr) https://www.microsoft.com/fr-fr/] ou 4.0 bêta (https://www.01net.com/telecharger/windows/Programmation/creation/fiches/100086.html)
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
80
et c'est compatible avec Windows 7 ?? sur le detail de 3.5, il y a juste Vista et pas W7.........
Messages postés
809
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
2 juillet 2012
43
tout ce qui est compatible vista est compatible 7
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
80
ok et merci encore,,,!!!
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
80
Ca ne marche pas avec Framework 3.5, j'ai essaye d'installer Framework 2 mais mon laptop Windows 7) ne reconnait sa version, il demande X64 .....que faire??
Messages postés
809
Date d'inscription
jeudi 29 avril 2010
Statut
Membre
Dernière intervention
2 juillet 2012
43
tiens framework 2.0 64bites : http://www.microsoft.com/downloads/details.aspx?FamilyID=b44a0000-acf8-4fa1-affb-40e78d788b00&displaylang=en
Messages postés
439
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
15 août 2020
80
j'ai essaye de l'installer et un message m'indique que .Net framework version 2.0 est deja installe...des que je double-clique sur icone Lexmark un message me demande d'installer Framework version 2.0... je n'y cpmprends plus rien...Je suis sous Windows 7 Home Premium.. en grec car je suis en Grece....HELP!!!!!!!!!!!