Récuperer une donnée comprise entre 2 dates

[Fermé]
Signaler
-
 kevin -
Bonjour,
Après avoir chercher chercher j'ai un petit soucis sous excel...

Voila dans la colonne A et B j'ai une liste de date en format JJ/MM/AAAA

Je cherche a optenir dans la colonne C la date de la colonne A comprise entre B-10 et B+10


Par exemple si j'ai la date du 12/07/2010 en B12 je souhaites qu'en C12 apparaisse une date comprise entre le 02/07/2010 et le 22/07/2010 (date qui se trouve bien sur dans la colonne A)

Si vous avez une solution ça serait super par-ce que la je galère ....

Merci


3 réponses

Messages postés
9
Date d'inscription
mardi 25 mai 2010
Statut
Membre
Dernière intervention
27 mai 2010

bonjour
je sais pas si ca peut t'aider mais va voir dans le forum à "formule excel"
pour moi ca a fonctionné
Messages postés
26185
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2021
6 053
Bonjour
si j'ai bien compris, (mais il y a un gros risque),sur C1 si votre tableau commence en ligne 1:
=SI(RECHERCHEV(B1+10;A:A;1)<B1-10;"";RECHERCHEV(B1+10;A:A:1))
cette formule vous donnera la valeur inférieure la plus proche de la date en B incluse dans les limites B-10 : B+10
Crdlmnt
Merci Beaucoup c'est exactement ce que je voulais !!!
(je l'aurais jamais trouvé tout seul cette formule ...)