Lecteur DVD graveur non reconnu

[Résolu/Fermé]
Signaler
Messages postés
222
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
24 juin 2019
-
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
-
Bonjour,
J'ai reinstallé mon PC portable HP pavillon dv 6000; après quoi je n'arrive pas à avoir le lecteur DVD graveur. Mais lorsqu'on le monte sur un autres PC portable il marche bien.Que faire?le systeme installé est Windows 7
Merci

5 réponses

Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
68
Bonjour,

Le lecteur apparaît-il dans poste de travail, gestionnaire de périphérique ou Bios?
A l'origine quel OS était installé ?...
Messages postés
222
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
24 juin 2019
10
Bonjour
C'est après avoir installé Windows 7
le lecteur n'est pas visible ds poste de travail mais il est visible dans le bios
Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
68
Essayes de faire cette démarche :
Panneau de config -> Options des dossiers -> Affichage
Décocher "masquer les lecteurs vide dans le dossier Poste de travail"...
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 409
salut

au départ, prévu pour XP
avant de réinstaller Win 7 , il y était déjà ???
et le combo était reconnu ???

à+
pas de lien sur page web en anglais , je vole déjà assez tout seul
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 409
plutôt alors que le matériel est incompatible avec Seven
pas de chipset et pilote pour cet OS

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?lc=en&dlc=fr&cc=fr&os=228&product=1842155&lang=fr&
Messages postés
222
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
24 juin 2019
10
ok je viens de tenter ça mais toujours rien.
Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
68
dans gestionnaire de périphérique, est-il bien installé?...
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 409
salut momri,

cinq poste plus haut
<...le lecteur n'est pas visible ds poste de travail mais il est visible dans le bios...>


fantoh , tu as essayé les pilotes Vista ???

à+
Messages postés
222
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
24 juin 2019
10
Oui quand Vista etais installé tous marchait bien et même après l'installation de Windows 7. mais c'est dans ces temps là que j'ai constaté que le lecteur n'est pas visible et ne fonction pas mais quand on le transfert ds un autre ordinateur ça marche bien. et ce qui marche ailleur ne marche pas ds mon laptop
Messages postés
428
Date d'inscription
mardi 2 mars 2010
Statut
Membre
Dernière intervention
7 janvier 2017
68
Essayes de supprimer les Fichier Lowers/ Uppers Filters de la base de registre:
Démarrer -> Exécuter -> taper " regedit "et entrée
-> Hkey local machine
-> System
-> Current control set
-> Control.
-> Class
-> 4D36E965....
et là à droite vous supprimez les Fichier Lowers/ Uppers Filters
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 409
menu Démarrer/Exécuter
tu tapes "regedit" et Entrée
puis dans la partie gauche , tu déroules l'arborescence pour aller à
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}
recherche à droite "upperfilters" et "lowerfilters"
ces deux valeurs de clé doivent-être enlevées dans la partie de droite , colonne "Nom"
si il y a un modem sur port USB ( Cibox ou Neuf Box ) , le débrancher avant de redémarrer