Probleme mis à jour pilotes nvidia

Résolu/Fermé
hydrosky
Messages postés
4
Date d'inscription
vendredi 30 avril 2010
Statut
Membre
Dernière intervention
2 mai 2010
- 30 avril 2010 à 17:30
 hydrosky - 7 mai 2010 à 18:59
Bonjour,

j'ai comme carte graphique une NVIDIA GeForce GTS 250 (1024 Mo), la version du pilote est : 6.14.11.9107.
Le site maconfig.com me dit de la mettre à jour à la version 6.14.11.9745 soit ce site : https://www.nvidia.fr/object/win7_winvista_32bit_197.45_whql_fr.html

Ma carte graphique est bien dans la liste, je télécharge, j'installe, je redémarre l'ordi est la gros problème mon bureau ressemble à sa:
http://img208.imageshack.us/img208/8948/5141894.png

et impossible de modifier quoi se que se soit au panneau d'affichage.

Help :(

7 réponses

usagijoli
Messages postés
1535
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
4 novembre 2014
269
30 avril 2010 à 18:01
Bonjour,
Vous ne parlez pas du système d'exploitation, sous xp vous avez une possibilité de revenir au pilote précédent dans le gestionnaire de périphériques,à l'onglet pilote des propriétés du périphérique choisi.
0
hydrosky
Messages postés
4
Date d'inscription
vendredi 30 avril 2010
Statut
Membre
Dernière intervention
2 mai 2010

Modifié par hydrosky le 30/04/2010 à 18:27
Oops oui, j'ai oubliez de précisez, j'ai bien XP la version 32bits.
Le problème vient du fait que je suis obliger de passer par l'ancienne version pour avoir un bon affichage :/ et non un truc horrible comme sur le screen.
0
hydrosky
Messages postés
4
Date d'inscription
vendredi 30 avril 2010
Statut
Membre
Dernière intervention
2 mai 2010

2 mai 2010 à 00:02
Help svp :(
0
mika_02
Messages postés
59
Date d'inscription
dimanche 14 octobre 2007
Statut
Membre
Dernière intervention
30 janvier 2011
7
2 mai 2010 à 00:30
Bonsoir,
As tu essayé une restauration systeme ??
Sinon tu peux aller dans panneau de config->systeme->materiel->gestionnaire de periphérique
si tu as des points d'interrogation jaune, reinstalle le driver ou desinstalle celui installé actuellement.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
hydrosky
Messages postés
4
Date d'inscription
vendredi 30 avril 2010
Statut
Membre
Dernière intervention
2 mai 2010

2 mai 2010 à 01:24
Bonsoir,

je n'ai aucun point d'interrogation jaune, mais le pilote de la carte graphique n'est pas à jour, et c'est cette mis à jour qui pose problème à windows lorsque je finis de l'installer.
0
mika_02
Messages postés
59
Date d'inscription
dimanche 14 octobre 2007
Statut
Membre
Dernière intervention
30 janvier 2011
7
4 mai 2010 à 13:54
Il y a une chose bizarre, "ma-config" te propose un pilote pou Vista ou Xp alors que ton OS est XP.
Va sur le site du constructeur, nvidia a ce que je vois et tu renseignes le modele de ta CG avec le pilote XP, ensuite dans le gestionnaire tu vas désinstaller le pilote graphique et tu installes ce que tu as téléchargé...
0
Merci à tous !

Problème résolu, c'était tout bête, il fallait désinstaller l'ancien pilote avant de le mettre à jour, maintenant tous est OK!
0