Clé wifi ...PB controleur réseau ?

Résolu/Fermé
heavenly_a - 30 avril 2010 à 14:11
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 - 30 avril 2010 à 16:10
Bonjour,
Je viens d'installer une clé wifi sur un 2ème ordinateur pour l'accès à Internet en wifi donc...
Les drivers de celle-ci sont installés correctement... Mais "connexion sans fil indisponible", ils ne détectent rien..
De plus dans le gestionnaire de périphérique il y a un point d'interrogation jaune "controleur réseau" ... est ce que ça a un rapport ?
Si quelqu'un aurait une idée de mon problème merci d'avance... ....

7 réponses

pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
30 avril 2010 à 14:14
Bonjour,

Dans le gestionnaire de périphériques >>> un clic droit sur le périphérique " "contrôleur réseau " >>> propriétés >>> Détails

Et poste ici l'identifiant du périphérique

PS: utilises le clavier pour copier/coller le numéro .Dans la fenêtre " Détails " tapes : Ctrl+A ( sélectionner) , Ctrl+C ( copier) , Ctrl + V ( coller)

A+
0
Alors merci...
(bah du coup je ne peux pas faire de copié collé puisque l'autre pc n'a pas accès à internet) donc
jtai noté ça...
PCI\VEN_1814&DEV_0101&SUBSYS_00101371&REV_00\4&264A3649&0&38A4
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
30 avril 2010 à 14:27
c'est un périphérique intégré du wifi

Peux tu préciser la marque et modèle du PC ?
0
En fait' y'a encore deux jours il (mon père), avait encore accès à internet en wifi sur son PC mais avec une autre clé... et cette clé ne marche plus je ne sais pas pourquoi... donc c'est pour ça que je lui en ai donné une nouvelle ... et problème...
Tout ce que je sais c'est que c un vieux pc... il a changé le disque dur l y a quelques semaines... et sinon comment fait-on pour regarder... Oui je sais, jmy connais pas du tout ;)
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
30 avril 2010 à 14:39
Essaies ce pilote ( version bêta ) >>> https://www.touslesdrivers.com/index.php?v_page=23&v_code=24110
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
ok je te remercie bcp je vais essayer et jte dis..
0
Merci beaucoup ça marche :) !!!!
Mais euh... tu pourrais juste m'expliquer un ptit truc ?
Internet continuait de marcher sur le pc alors que la clé était débranché ???!!???
mais merci beaucoup sinon...
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
30 avril 2010 à 15:48
De rien ;)

Internet continuait de marcher sur le pc alors que la clé était débranché

Si tu ne possèdes pas une connexion Ethernet cela doit être que le (s)site(s) que tu as visité .
0
hmmm jsais pas mais j'ai essayé dfférents sites...

mais par contre voilà.... quand je branche la clé du coup il y a une deuxième petite icone "connexion sans fil" en bas à coté de l'heure mais je ne peux toujours donc pas me connecter avec la clé ... et avec le "truc" que tu m'as donné ça marche mais le signal est moins fort "que d'habitude" ms bon ça marche
0
pico.l Messages postés 24735 Date d'inscription samedi 3 novembre 2007 Statut Modérateur, Contributeur sécurité Dernière intervention 28 avril 2019 2 498
30 avril 2010 à 16:10
le signal est moins fort "que d'habitude <<< tout dépend de la qualité du matériel ;)
0