DD externe disparu du poste de travail ?!!!!! [Fermé]

Signaler
Messages postés
196
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
4 septembre 2016
-
Messages postés
196
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
4 septembre 2016
-
Bonjour à tous,

J'ai acheté il y a trois semaines un dd externe Werstern Digital 1To. Il a fonctionné nickel tout ce temps.

Hier j'y ai mis un pack XP Home, puis je m'en suis servi pour ré-installer un PC.

Après l'installation, tout fonctionnait parfaitement.

Je me demande par contre si les données présentes sur le disque n'ont pas disparu lors du formatage, le bios aurait pu me le formater par erreur ??

Dans tous les cas, ce matin en rebranchant le dd externe sur mon pc personnel, il est reconnu, mais n'apparaît plus dans le poste de travail.

Il est détecté et s'installe automatiquement, comme nimporte quel périphérique de stockage usb, mais n'apparaît plus !

Le gestionnaire de périphériques m'indique pourtant qu'il fonctionne normalement !

Au pire si je perds les données présentes sur ce disque, tant pis, c'est pas grave, mais je ne sais même pas comment le reformater ou le partitionner...

J'ai besoin de ce disque dur, merci d'avance pour votre aide !!!

Gary

6 réponses

Messages postés
6197
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 432
Apparait-il dans la gestion des disques (Clic droit sur Poste de Travail / Gérer... puis Gestion des Disques)

Si oui, regarde quelle lettre lui a attribuer Windows.
Messages postés
196
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
4 septembre 2016
7
Non malheureusement il n'apparaît pas dans la gestion des disques...
Messages postés
6197
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 432
Teste le disque dur externe sur un autre pc, si tu peux.
Messages postés
196
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
4 septembre 2016
7
je viens de la faire, et malheureusement il n'apparaît pas non plus.

je me demande si il n'a pas été complètement formaté lorsque j'ai réinstallé un poste hier
Messages postés
6197
Date d'inscription
jeudi 9 juillet 2009
Statut
Contributeur
Dernière intervention
20 mars 2017
1 432
A mon avis, ce n'est pas qu'un formatage qu'il a subit... J'ai l'impression qu'il est mort ton disque dur externe. Fais le passer en garantie.
Messages postés
196
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
4 septembre 2016
7
ouais je crois que c'est ce que je vais faire.

Pourtant... il est bien détecté et le pilote s'installe correctement ...