Installation d'eclipse sous mandriva [Résolu/Fermé]

Signaler
Messages postés
49
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
1 janvier 2007
-
Messages postés
49
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
1 janvier 2007
-
Salut mes amis

Premierement je vous remerci pour les pertinentes informations que vous diffusez sur ce forum.
Alors moi j'ai voulu installer un jDE "eclipse" afin de travailler avec java sous linux Mandrake 10.1, j'ai suivi toutes les etpaes càd installation de jdk, mettre a jour la variable PATH, sauvgarder les modifications appotées au fichier .bashrc, tous marche bien!!!!!!

Mais mon probleme c'est que lorsque j'ai tenté de demarrer eclipse j'ai eu ce message d'erreur

**************************************************
*Error *
*An error has occured see the log file *
*/usr/src/eclipse/configuration/11242071887.log *
**************************************************

je ne sais pas vraiment quoi faire, Aider moi !!!!

Merci par Avance

2 réponses

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 852
Salut,

Ben commences par lire le fichier de log, comme il est stipulé :
less  /usr/src/eclipse/configuration/11242071887.log
Déplaces-toi avec les flêches haut et bas, "q" pour quitter.
Le cas échéant, postes le résultat ici.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
49
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
1 janvier 2007
7
Salut et merci bien pour ta reponse jipicy
voila le contenu de ce fichier log

SESSION août 16, 2005 17:45:12.636 --------------------------------------------
eclipse.buildId=I200406251208
java.version=1.5.0_04
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=fr_FR

!ENTRY org.eclipse.osgi août 16, 2005 17:45:12.666
!MESSAGE Startup error
!STACK 1
java.lang.RuntimeException: Exception while creating System Bundle: Unable to find system bundle manifest file.
at org.eclipse.osgi.framework.internal.core.Framework.createSystemBundle(Framework.java:253)
at org.eclipse.osgi.framework.internal.core.Framework.initialize(Framework.java:152)
at org.eclipse.osgi.framework.internal.core.Framework.<init>(Framework.java:95)
at org.eclipse.osgi.framework.internal.core.OSGi.createFramework(OSGi.java:90)
at org.eclipse.osgi.framework.internal.core.OSGi.<init>(OSGi.java:31)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:215)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:127)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at org.eclipse.core.launcher.Main.basicRun(Main.java:183)
at org.eclipse.core.launcher.Main.run(Main.java:644)
at org.eclipse.core.launcher.Main.main(Main.java:628)
!SESSION Tue Aug 16 17:45:12 CEST 2005 -----------------------------------------
!ENTRY org.eclipse.core.launcher 4 0 août 16, 2005 17:45:12.711
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.NullPointerException
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:138)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:585)
at org.eclipse.core.launcher.Main.basicRun(Main.java:183)
at org.eclipse.core.launcher.Main.run(Main.java:644)
at org.eclipse.core.launcher.Main.main(Main.java:628)



*******************************************************************
vous savez mon problème c'est ce que je ne sais pas comment interpreter le contenu


Merci encore pour ton aide
Messages postés
49
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
1 janvier 2007
7
Bonjour tout le monde

En fin j'ai pu installer "eclipse" sous mandriva, j'ai eu un probleme de version du pakage d'eclipse car selon mes bibliothèques graphiques il m'a fallu une version motif mais pas celle que j'ai utilisé au debut "càd Gtk".
Merci pour votre aide
A la prochaine

Ha! comme c'est bon de travailler sous un OS robuste comme Linux