Connexion wifi

Fermé
gerard - 5 mars 2010 à 00:26
mushu14 Messages postés 8000 Date d'inscription lundi 23 novembre 2009 Statut Contributeur Dernière intervention 11 septembre 2022 - 5 mars 2010 à 00:34
Bonjour,

Bonjour,

Sous Vista avec une Livebox, je n'arrive pas à installer ma connexion WIFI avec une imprimante EPSON SX400 WIFI que je viens d'acheter.

Lors de l'installation du serveur d'impression livré avec l'imprimante, après avoir fait les opérations avec l'aide du cd jusqu'à la connexion directe du serveur à la livebox via un cable ethernet où tout se passe bien, j'ai enlevé le cable comme demandé, le logiciel essaie de se connecter au serveur d'impression via la Wifi et là, il indique que la connexion est impossible.

Tant que le cable ethernet est connecté du serveur à la livebox, une adresse ip est affectée et je réussis à la pinguer.
J'ai essayé en désactivant le pare-feu et l'antivirus, rien n'y fait !!! Je coinçe !!!

Quelqu'un peut-il m'aider ?

Merci de votre aide et de votre contribution.

fco

Configuration: Windows Vista
Internet Explorer 8.0

1 réponse

mushu14 Messages postés 8000 Date d'inscription lundi 23 novembre 2009 Statut Contributeur Dernière intervention 11 septembre 2022 1 111
5 mars 2010 à 00:34
salut,
tu as essayé d'appuyer sur le bouton d'association wifi de ta box ?
https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser

sinon, il y a l adresse mac aussi
Si votre connection ne fonctionne toujours pas, il peut arriver que votre adresse MAC soit activée. Pour la désactiver, entrez à nouveau l'adresse http://192.168.1.1 sur votre navigateur (avec les mots de passe admin puis encore admin), cliquez sur "Réseau sans Fil" (en haut de l'écran) et dans le menu "Paramétrage du réseau sans fil", à ADRESSE MAC, cliquez sur le bouton DESACTIVE puis sur le bouton APPLIQUER. 

source:https://www.jechange.fr/telecom/internet/guides/test-livebox-play-3187
0