Cherche formule excel 2003

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
24 février 2010
-
Messages postés
2
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
24 février 2010
-
Bonjour,

j'ai un fichier excel 2003 avec 12000 adresses mails environ.

je n'arrive pas à créer un formule me permettant de trouver les mails ayant des erreurs (manque un point, manque@...).

je vous remercie d'avance de votre diligence
Matthias BERETTA

2 réponses

Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
574
Bonjour,

Pour @ :
=SI(ESTERREUR(CHERCHE("@";A1));"manque @";"") à étirer vers le bas pour les adresses en colonne A.

Pour les points, je ne vois pas.

Bonne suite.
Messages postés
2
Date d'inscription
mercredi 24 février 2010
Statut
Membre
Dernière intervention
24 février 2010

Bonjour et merci,

j'ai repris cette formule et je l'adapte sur chaque colonne à mes recherches. Ça fonctionne impécablement.

Merci beaucoup