Autorisations Acces en réseau local. [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010
-
Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
-
Bonjour,
tout d'abord, je sais que le sujet à déjà été abordé dans d'autres topics, mais aucun de ceux que j'ai lu n'apportait de solution a mon probleme, que voici :

Données :

- J'ai deux PC en reseau local.
- J'ai accès aux documents partagés, jusque là tout est normal.
- J'ai donné l'autorisation d'acces au C:, et ai donc accès à tous les dossiers que je place Directement à la racine.
- Windows XP SP3 sur les deux pc.

Problème :

Sauf que voilà, j'ai les accès à tout ce que je met dans le C: sauf que quand je commence a aller plus loin dans l'arborescence, en particulier pour tout ce qui est "C:\Documents and Settings\User" ou "C:\Program Files"' l'accès m'est refusé alors que je l'ai pourtant autorisé.

"\\HOME\HDD1\Documents and Settings\User1 n'est pas accessible. Vous ne disposez peut etre pas des autorisations nécessaires pour utiliser cette ressource réseau.
Acces refusé."


L'aide Windows m'indique de surcroit sympathiquement : "L'option Partager n'est pas disponible pour les dossiers système Documents and Settings, Program Files et WINDOWS. Vous ne pouvez pas non plus partager des dossiers dans d'autres profils utilisateurs."

Sauf que voilà, ayant tout mes documents juste dans Documents and Settings\User1 et n'ayant pas spécialement envie de copier 1To de donnée a la racine juste pour faire plaisir a une p**** de restriction Windows, j'aimerais savoir si quelqu'un aurait une solution pour autoriser cette accès, ou à défaut, simplement contourner l'interdiction.

Merci d'avance,
Thros.

14 réponses

Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
30
J'aurais une solution mais plutot pénible.
Déplacer ce qu'il y a dans User dans un sous dossier genre (DOCS) et essayer de partager le dossier DOCS.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
30
Non alors pour ce qui est du login et du mot de passe:
Login = le nom de la session du PC distant
Mot de passe = rien

Pour autoriser l'ouverture d'une session sans mot de passe:

démarrer => executer => gpedit.msc

Ensuite sur le panneau à gauche cliquer sur le triangle a coté de paramètre Windows, puis Paramètre de sécurité, puis Stratégies locales, puis cliquer cette fois ci sur Option de sécurité (pas sur le p'tit triangle).
Chercher la ligne:
Comptes:Restreindre l'utilisation de mots de passe vides..
Double cliquer dessus et cliquer sur desactiver. Ensuite rééssayer \\adresseip\C$ et rentrer donc le login (nom de la session) et rien mettre dans mot de passe.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
121
Date d'inscription
jeudi 18 juin 2009
Statut
Membre
Dernière intervention
27 avril 2010
8
alor tu a juste di d'avoir un accés a C: (dique dur pour les noob ) je c'est pas vraiment comment ta fait ton truc mé tu doit donner l'accés a tout les fichier ex : si tu di, donne moi l'acces a C: tu verra le contenu du fichier C uniquement


tu doi dire pour toi donc donner moi l'acces a C
donnes moi l'acces a setting
donner moi l'acces a User 1

je pense que c'est la solution ^^
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010

@pinouf42 : Bah justement, comme dit dans mon post c'est le genre de trucs que je voudrais éviter, c'pas que déplacer 1To de donner ca m'emm**** mais c'est tout comme ><

@blueheave: C'est fait, j'ai mis tous les accès et droits imaginables depuis le début, mais rien n'y fait, toujours accès refusé...
Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
30
Déplacer 1TO de donner sur le même disque dur physique ne prendra que quelques secondes. Par contre si tu le déplace sur un autre disque dur la....
Messages postés
121
Date d'inscription
jeudi 18 juin 2009
Statut
Membre
Dernière intervention
27 avril 2010
8
pbrbl ae la ton modem ta un routeur qui peut servir de passerel par rapport a 2 PC si ta un routeur a 10€ oublie
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010

@Pinouf42 : Effectivement, c'est vrai que d'un HDD vers lui même c'est pas long, mais j'ai simplifié mon problème de manière a le rendre plus clair en fait. En réalité j'ai des données sur 3 HDD différents, disséminées un peu partout dessus.
Quand tu parles de sous dossier, tu pense a un dossier directement à la racine du C:\ ou dans DocumentsandSetting\User1 ? Dans le deuxième cas ca ne servirait à rien, et dans le premier ca revient à changer pas mal l'organisation du pc en fait :/
Si il ne reste que celle solution je m'y contraindrait, mais j'aimerais quand même trouver une solution directe si il en existe une :o
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010

up
Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
30
Dans Poste de travail. Cliquer sur affichage => Option des dossiers => 2eme Onglet => Tout en bas, décocher utiliser le partage de fichier simple.
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010

@pinouf42 : je l'ai deja fais ^^ Quand je dis que j'ai donné TOUS les droits , c'est valable dans l'onglet partage comme dans l'onglet sécurité. Une autre idée ?
Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
30
Ton ordinateur est-il toujours en partage? Si oui, trouve son IP (en local)
Ensuite dans poste de travail dans la barre d'adresse tu tape:

\\adresseip\C$

Normalement tu auras accès au disque dur C:
C$ signifie que le disque dur est partagé mais caché.

EDIT: La même pour chaque autre lettre d'un disque dur. (D$,E$,F$,etc...)
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010

Oui, il est toujours en partage.
Pour ce qui est du C$, en fait dans l'onglet partage ou il me propose de define les autorisations etc, ya deux choix pour chaque HDD : celui que jleur ai donné sur le réseau, et celui avec C$, D$ etc.
Sauf que ca revient par défaut j'ai l'impression, et jpeux pas les modifier même en étant admin.

Après try, en entrant directement l'adresse avec C$ a la fin, il me demande un login...
Sachant que je n'ai aucun Password sur l'autre pc, je me demande bien lequel il pourrait me demander oO
J'ai essayé le classique "admin" "admin", que dalle.
Messages postés
13
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
18 mars 2010

Ca marche ;)
Franchement, bravo, j'aurais jamais pensé au gpedit xD
Et merci surtout.

Bon c'est quand même un peu le bordel, mais au moins j'ai accès aux documents :p

Je passe donc le topic en résolu, encore merci, ne serais-ce que d'avoir suivi le problème jusqu'au bout !
Messages postés
358
Date d'inscription
dimanche 11 novembre 2007
Statut
Membre
Dernière intervention
14 septembre 2012
30
Mais de rien ;)