Routeur à routeur????

Fermé
CLO - 17 févr. 2010 à 07:09
 clo - 22 févr. 2010 à 11:55
Bonjour,
Je suis dans un commerce (restaurant) de mon immeuble. Ce restaurant du rez-de-chaussée offre l'Internet sans fil dans son resto. Je suis au 4e étage et nous avons passé un fil éthernet du 4e au rez-de-chaussée et nous l'avons branché sur son routeur.

Quand je branche ce fil directement à mon ordi du 4e: No problem en haut et en bas.
Lorsque je branche ce fil éthernet dans le routeur d'en bas et sur un linksys wifi en faut : tout baigne sauf qu'au restaurant: ils perdent le WIFI.

Comment je peux régler ce problème? Merci d'avance

1 réponse

Si j'ai bien compris, le routeur directement connecté à internet est celui du bas.

Ca serait intéressant de voir la configuration des deux routeurs. Tables de routage, passerelles et serveur DHCP.

A première vue, ton problème pourrait venir du fait que tu ais deux serveurs DHCP sur un même sous réseau.

Je sais pas trop comment marche les routeurs wifi, mais tu devrais essayer de désactiver le serveur DHCP de ton routeur linksys du haut.
0
cdesj
Messages postés
1
Date d'inscription
mercredi 17 février 2010
Statut
Membre
Dernière intervention
17 février 2010

17 févr. 2010 à 13:25
Permets-moi d'abord de te remercier de ta réponse. Je vais essayer ce que tu me proposes mais que se passera-t-il si je désactive le DHCP?
N'y a-t-il pas le risque que le routeur linksys ne me transmette plus le WIFI?

Enfin je vais essayer et je te reviendrai après ma journée de travail!

Merci encore!

CLO
0
Non Ça fait la même chose.: J'ai pensé te dire quelle est la configuration actuelle et que si ça te semble faisable, tu pourrais faire un saut lundi matin ou aujourd'hui quand tu veux.
Sinon peut-être as-tu un contact qui pourrait m'aider.


1- Le logement du haut n'a pas de lignes téléphonique data et depuis 1 an, un fil est passé entre le resto du rez-de-chaussée et le quatrième

2- Au condo, lorsque ce fil est branché directement à un ordinateur, il n'y a pas de problème

3- Mais lorsque je le branche à un LINKSYS sans fil: WOW ça marche sauf qu'au resto du rez-de-chaussée, le signal ne fonctionne plus.! BIZZ


J'ai relevé les acteurs en présence : Certains d'entre eux ne doivent plus être nécessaires car ils servaient
A) de passerelle entre la Caisse enregistreuse et l'administration à distance
B) de gestion du menu sur les écrans cathodiques
C) de paiement par carte de crédit et en passe.


Le resto semble avoir 3 lignes téléphoniques (enfin il y a 3 boîtes qui semblent interconnectées)

ET VOICI LES ACTEURS

1- D-Link DFE-816
This is a 16 port 100Base-TX stackable Fast Ethernet hub

2-The EliteConnect 2.4GHz 802.11g Wireless Hotspot Gateway (SMCWHSG44-G)
enables VARs, WISPs and System Integrators to install secure, easy to manage
Hotspots as a one-box solution. The features of the SMCWHSG44-G support
applications that are well suited for Hotspot environments such as coffee
shops and hotel lobbies as well as small to midsized transportation hubs
such as harbors, regional airports, train stations or bus stations where
Internet Access can be an added value for guest-services.

3- The Touchstone Telephony Modem TM504G. The TM504G delivers four lines of primary line Voice over IP (VoIP) along with High-Speed Data Access.
The Touchstone Telephony Modem TM504G uses a single battery slot with two battery pack options to support telephony service during extended power outages.



Tout le problème repose dans ces 3 boîtes peut-être pas toutes utiles.

JE veux simplement avoir l'INTERNET en bas et en haut sans fil et j'Ai un bon fil qui relie les deux places.


Si tu veux je t'envoie les 3 PDF des 3 ACTEURS.
J'ai aussi pris des photos des branchements actuels si tu veux.
0