Changer niveau hiérarchique titres Word 2007 [Résolu/Fermé]

Signaler
Messages postés
261
Date d'inscription
lundi 25 mai 2009
Statut
Membre
Dernière intervention
9 avril 2013
-
 Brigitte -
Bonjour,

Avant toutes choses, ceci est un tutoriel, je n'ai pas de questions mais je pense que ceci pourra servir à pas mal de personnes qui utilisent les styles dans Word 2007.

Si vous avez défini vos titres principaux avec le style "Titre" et que vous voulez les afficher dans un sommaire automatique, vous avez certainement remarqué que seul vos titres 1,2 et 3 s'affichent.

Pour changer le niveau hiérarchique de vos titres, voila comment faire :

1) Clic droit sur le style de votre choix, puis sur "Modifier"
> http://img641.imageshack.us/img641/8980/81858490.png

2) En bas à droite de la fenetre qui vient de s'ouvrir, cliquer sur "Format", puis sur "Paragraphe"
> http://img22.imageshack.us/img22/6410/96022150.png

3) Dans "Niveau hiérarchique", sélectionnez le niveau voulu
> http://img535.imageshack.us/img535/1769/71168531.png

Attention : Si vous modifiez le style "Titre" en niveau 1, vous devez redéfinir "Titre 1" en niveau 2 etc ...

Une fois tous vos styles modifiés, vous pouvez générer un sommaire automatique (Onglet référence > table des matières)

Et voila !

Ipnotik.

4 réponses

Messages postés
261
Date d'inscription
lundi 25 mai 2009
Statut
Membre
Dernière intervention
9 avril 2013
73
Tuto fini !
40
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

on es trois !
Merci mille fois, je galérais complètement. cela facilite grandement la rédaction de ma thèse!
Facile grâce à Ipnotik :)
Merci pour ce tuto!
Malheureusement, je n'arrive pas à faire la modification:
-Soit le style titre 1 est déjà selectionné dans mon texte et dans ce cas, la modification de niveau apparait en grisé et n'est pas accessible
-Soit je change le style des titres pour ne plus avoir de style titre 1 attribué dans le texte. Dans ce cas, je peux changer le niveau, mais... la modification n'est pas enregistrée: le titre 1 reste de niveau 1, même après avoir cliquer sur "OK" !
C'est un peu énervant. Je m'y prend mal oú les styles prédéfinis de Word 2007 sont en quelque sorte protégés ?
J'ai le même problème et je n'ai pas réussi à faire la modif proposée ci-dessous non plus.. car je ne trouve pas de bouton option
De l'aide svp !!
A mon avis il est plus simple de modifier les options de la table de matière

Référence --> Table des matières --> Insérer une table des matières

Cliquer sur le bouton option

Mettre 1 dans la case à coté de la case Titre.

Cette méthode permet de créer une table des matières à partir de styles personnalisés
Bonjour

Si j'ai bien compris ton besoin, la vue "Plan" permet de modifier les niveaux de titres

Pour cela, tu vas dans menu > Affichage > Plan

Dans le bandeau, tu as les flèches vertes "Promouvoir" ou "Abaisser"

Dans la page, si tu sélectionnes ton bloc de titre, en utilisant les flèches précédentes tu peux abaisser/augmenter ton(tes) niveau(x) de titre

Mes sources: http://www.pcastuces.com/pratique/bureautique/document_maitre/page2.htm

Bon courage :)