Pas de wifi - Kubuntu 9.10 [Résolu/Fermé]

Signaler
Messages postés
339
Date d'inscription
jeudi 23 juillet 2009
Statut
Membre
Dernière intervention
2 janvier 2011
-
Messages postés
339
Date d'inscription
jeudi 23 juillet 2009
Statut
Membre
Dernière intervention
2 janvier 2011
-
Bonjour,

Je viens d'installer kubuntu 9.10 et je n'arrive pas a avoir de wifi.

J'ai essayé de configurer un nouveau réseau avec le nom, mot de passe pour le wpa2 ... ... mais rien n'y fait.

Je fais une recherche avec le programme "pilotes de périférique" mais il ne trouve rien si ce n'est celui de la CG Nvidia.

pourriez vous m'aider svp .

Bien à vous.

4 réponses

Messages postés
29904
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
21 juin 2021
7 125
Commence par suivre ce tutoriel :
https://www.commentcamarche.net/faq/11210-configurer-le-wifi-sous-linux

.. et reporte-nous les informations demandées en fin de tutoriel si tu bloques toujours.

Si la carte wifi est bien reconnue, tu peux essayer de la faire marcher via wicd :
http://doc.ubuntu-fr.org/wicd

Bonne chance
Messages postés
1809
Date d'inscription
vendredi 20 novembre 2009
Statut
Membre
Dernière intervention
9 décembre 2020
244
Bonsoir

Je resoud cela en installant les paquets ndiswrapper (x3) et en telechargeant un pilote XP pour l'emuler avec ce paquet.

Une fois installés il faut aller chercher le paquet et lui indiqué le chemin du pilote INF de XP afin qu'il le charge et c'est fini.

Ca marche avec la plupart des cartes wifi qui n'ont pas de pilote sous linux.

Cordialement.
Messages postés
339
Date d'inscription
jeudi 23 juillet 2009
Statut
Membre
Dernière intervention
2 janvier 2011
18
Je ne m'en suis pas tiré, j'ai fini par réinstallé ubuntu qui a reconnu tout de suite mon wifi.

Merci quand même de votre aide.

Messages postés
29904
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
21 juin 2021
7 125
Il y a sans doute eu des mises à jour depuis ta dernière installation qui ont corrigé le problème :-) L'essentiel c'est que ça marche !

Bonne continuation
Messages postés
339
Date d'inscription
jeudi 23 juillet 2009
Statut
Membre
Dernière intervention
2 janvier 2011
18
"Sans doute", moi je dirais peut être (pas), car, çà ne fait que quelques jours ...

@+