PB INSTALLATION CLE D LINK DWA 140

[Fermé]
Signaler
Messages postés
2
Date d'inscription
mardi 5 janvier 2010
Statut
Membre
Dernière intervention
6 janvier 2010
-
 georgete33 -
Bonjour,


J'ai acheté une clé adapatateur WI FI D-LINK 140 pour WINDOWS 7 64 bits et lors de l'installation du driver il arrete l'installation de la clé donc il ne reconnait dont pas la clé. QUE FAIRE?

Merci d'avance

4 réponses

Exactement le même soucis ...

Que faire, de l'aide please !
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

MOi c'est la premiere clé orange que j'avais mis qui m'avais tout bloquer il a fallut que je reinstalle tout windows 7.
Messages postés
2
Date d'inscription
mardi 5 janvier 2010
Statut
Membre
Dernière intervention
6 janvier 2010
1
J'ai bien pris les pilotes que tu me donne mais lorsque je vais l'installation à aucun moment il me demande la clé WEB. De plus, il me dit qu'il a pas de plotes quand je vais voir dans phériphiques
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 208
... euh c'est bon a savoir çà parce que j'avais également essayer d'installer la clé wifi sagem fourni avec la live box.

Peux tu me confirmer çà avant que je réinstalle windows Seven 64b stp.
Il faut que tu ailles voir dans le panneau de configuration et ajout et suppression de matériel pour voir si tout se qui concerne la clé sagem est supprimé.

Mais elle est bien compatible car moi la premiére elle y était pas.