Probleme carte graphique geforce8600gs

Fermé
elite03200 - 20 déc. 2009 à 13:58
chenlong Messages postés 6666 Date d'inscription vendredi 20 juin 2008 Statut Membre Dernière intervention 22 septembre 2017 - 20 déc. 2009 à 20:54
Bonjour,
j'ai un probléme concernant ma carte graphique geforce8600gs j'ai reinstall mon pc hier avec les cd de restauration hp , mon ordi etant :hp pavillion dv9700
Quand j'installe le pilote de la carte graphique via uptade ,je redemmare et la :ecran noir !
obliger de suprimer le pilote en mode sans echec .....
si vous avez des idée pr resoudre mon probléme ,n'hésitez pas merci .
ps : sur du blanc j'ai des bande bleu fine qui aparaisse a l'ecran :s

4 réponses

chenlong Messages postés 6666 Date d'inscription vendredi 20 juin 2008 Statut Membre Dernière intervention 22 septembre 2017 815
20 déc. 2009 à 14:45
c'est déconseillé d'installer les pilotes graphiques via les mise a jour,il faut se rendre sur le site de Nvidia et télécharger les pilotes adéquats:
https://www.nvidia.fr/Download/index.aspx?lang=fr
0
merci pr ta réponse jvais essayer jte donne la reponse un peu plus tard ^^
0
re j'ai donc essaye de telecharge le pilote via nvidia et un fois le pilote installé (j'ai desinstalle les ancien avant )
ecran noir au redemarrage ... :s
0
chenlong Messages postés 6666 Date d'inscription vendredi 20 juin 2008 Statut Membre Dernière intervention 22 septembre 2017 815
20 déc. 2009 à 20:54
essaye la donc sur un autre pc,peut être elle est endommagée,si c'est la cas,tu devras t'acheter une nouvelle carte.
0
54000jobijoba54000
20 déc. 2009 à 18:39
meme probléme que toi ...
je l'ai renvoyé , la garantie ne marche pas et il ne peuvent pas te le réparer ...
voila
0