Statut de la connexion inconnu [Résolu/Fermé]

Signaler
-
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
-
Bonjour à tous,

Depuis hier je n'arrive pas à me connecter à Internet. Je suis connecté habituellement via ma NeufBox en Wifi. Mais hier quand j'ai allumé mon PC, il n'arrivait pas à ce connecter. L'icône des réseaux sans fil est barré d'une croix rouge et quand je passe la souris dessus, apparait le message: "Statut de la connexion inconnu - Le service ou le groupe de dépendance n'a pas pu démarrer". J'ai essayer de résoudre le problèmes avec l'outil de diagnostic de Windows-MAJ des pilotes de la carte réseau- mais rien n'a changé.

Je sais que le problème ne vient pas de ma box. En effet, j'ai un second PC qui est sous XP (moi je suis sous Vista) et qui est aussi connecté en Wifi et, lui, fonctionne. Je pense donc que ca vient de mon PC et plus particulièrement de ma carte réseau car je n'ai pas réussi a me connecter avec un câble Ethernet.

Pour info, mon PC est un Dell Insipron 6400

Cartes réseau: - Broadcom 440*10/100 Integrated Controller
- Intel(R) PRO/Wireless 3945ABG Network Connection

D'avance merci.

Scred

8 réponses

Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 285
Bonjour,

Va dans le panneau de configuration > Outils d'administration > Services et vérifie que le "service de Configuration automatique sans fil" est démarré en automatique. Sinon fais le.

Smart
Ce service est démarré par contre le service Liste de réseaux ne l'est pas bien qu'il soit en automatique. Quand j'essaie de le démarrer j'ai le message suivant:"Erreur 1068: Le service ou le groupe de dépendance n'a pas pu démarrer."
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 285
Va dans la base de registre avec regedit, pour cela:

1. Ouvrir l'éditeur du registre ==> Démarrer > Executer et tapes regedit
2. Allez sur HKEY Local Machine > System > CurrentControlSet > Services > Ndisuio
3. Dans cette clé il y a une entrée nommée "START". Cette entrée doit avoir la valeur 3 pour que le protocole NDIS E/S démarre correctement.
Un virus comme "Bagle/Beagle" change cette valeur sur 4 (disable) et cause le problème.
Redémarre ensuite ton PC

Smart
Malheureusement, je crois que ce n'est pas la cause de mon problème. J'ai bien la valeur 3 mais le service ne veut pas démarré.
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 285
Comme tu es sous Vista essaie ceci
Dans les clefs services de chaque control set + le current control set
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ndisuio
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Ndisuio
passez la valeur de start à 2

Smart
Bonjour Smart,
KEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Ndisuio­ - j'ai passé la valeur de 3 à 2;
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Ndisuio - la valeur était déjà à 2.

J'ai redémarré mon PC, ça ne fonctionne toujours pas. Par contre apparemment j'ai des services qui ne sont pas démarré et qui le devrait:
-client DHCP
-connaissance des emplacement réseau
-service liste des réseaux
si tu vois l'ombre d'un commencement de réponse à mes problèmes...
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 285
Est-ce que tu as essayé de démarrer le service clien DHCP en automatique ?
Sinon:
Invite de commande dos : démarre la.
Pressez ENTREE en maintenant appuyés control-shift pour passer en mode administrateur
La commande est : sfc/scannow.
Cela prendra 10 minutes.
Normalement il va trouver des erreurs et les fixer.
Ensuite va dans services.msc et démarrez le service wlansvc

Smart
Salut Smart,
Quand je fais scannow la vérification s'arrête a 11% et j'ai le message suivant:"la protection des ressources Windows n'a pas réussi a effectuer l'opération demandée"
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 285
Désolé je ne sais rien faire de plus, je pense que le mieux est de reposter une nouvelle discussion sur le forum Virus/Sécurité en faisant référence à notre discussion. Sur ce forum les membres sont plus spécialiste que moi en terme d'infection.

Smart