Compter Cellules Contenant Mot

Fermé
Messages postés
134
Date d'inscription
vendredi 13 octobre 2006
Statut
Membre
Dernière intervention
17 mai 2016
-
Messages postés
16551
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
26 janvier 2022
-
Bonjour,
Je désire calculer le nombre de cellules contenant le mot "reçu" dans une colonne. Quelle fonction utiliser ?
J'ai essayé ceci, sans succès : =NB.SI(A1:A2;"reçu")
Je reçois "0" comme résultat.
Comme je travaille avec Excel version francaise et anglaise, j'apprécierais beaucoup que vous me fournissiez les noms des commandes dans ces 2 langues.

Merci infiniment !
A voir également:

4 réponses

Messages postés
16551
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
26 janvier 2022
3 261
Bonjour
=NB.SI(A1:A6;"*reçu*")
Pour l'anglais, tu as un dico fourni avec office: vbalist ca te sera utile si tu travailles avec les 2 langues
Messages postés
26409
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
25 janvier 2022
6 191
Bonjour
et pourtant, la formule est bonne_en français du moins).
Etes vous sur des limites du champ(A1:A2, ça fait un peu court, non?) ou de la conformité des écritures dans les colonnes et dans la formule.(espace, blanc, ponctuation, etc...)
Crdlmnt
Messages postés
7099
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
20 janvier 2022
1 301
Bonjour,
Pour la traduction, ce lien est bien utile : http://dolf.trieschnigg.nl/excel/excel.html
Bonne journée
Messages postés
16551
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
26 janvier 2022
3 261
Question et réponse en doublon avec
https://www.developpez.net/forums/d841833/logiciels/microsoft-office/excel/compter-cellules-contenant/

mais pas le droit de dire ce que l'on en pense car censure