Problème de RAM avec Vista [Résolu/Fermé]

Signaler
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
-
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
-
Bonjour,
j'ai un problème extrêmement gênant avec mon nouvel ordinateur Microsoft Windows Vista Home Premium 64 bits (version normale, achetée et légale) dont la configuration est dans mon profil.
À des moment, il passe soudainement de 30% de RAM utilisée à 100% et logiquement tout se gèle. Généralement je dois attendre entre 20 et 30 minutes pour que ça se remet en route.
J'utilise CCleaner, j'ai fait une défragmentation, j'utilise Kaspersky Internet Security 2010, je fais des scans une fois par jour et j'installe les mises à jour Microsoft tous les jours.
Bref, je ne vois absolument pas d'où pourrait venir ce problème extrêmement agaçant.

Je précise que cela arrive environ trois-quatre fois par jours.

J'espère que vous pourrez m'aider. Si vous voulez d'autres informations, n'hésitez pas.

28 réponses

Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
S'il vous plaît... :(
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Je monte...
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Encore une fois.
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Mais c'est pas possible, personne peut me répondre ou quoi ?!
Moi qui pensais trouver des pros ici, en fait il n'en est rien... ='(
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Les gars, siouplait... :(
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Mais chaud, c'est pas possible...

Salut

Visiblement ta question n'a pas attiré beaucoup de monde...

Evidemment, comme le Pc est surchargé lorsque ta RAM est saturée, tu ne peux pas regarder quels sont les processus qui en utilisent le plus, ça donnerait une idée de ce qui peut se passer.

j'utilise Kaspersky Internet Security 2010, je fais des scans une fois par jour <= c'est assez inutile de faire un scan antivirus chaque jour, à moins que tu ne télécharges énormément et qu'il ait de nouveaux fichiers tous les jours sur ton Pc (un scan de tes téléchargements suffirait)

Que te conseiller? Désactive momentanément les mises à jour de Kaspersky afin de voir si le problème persiste... Tu n'as bien-sûr qu'un seul antivirus sur ton Pc?
Messages postés
2599
Date d'inscription
mercredi 27 mai 2009
Statut
Membre
Dernière intervention
26 mars 2010
372
Et s'il est neuf, tu as peut être le droit a l'upgrade gratis vers Windows seven
Télécharge tu en .torrent ou en P2P ??? sa peut venir d'un virus bien caché
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Dieu merci vous m'avez répondu ! =D

Scarface72 > Oui justement, c'est impossible d'ouvrir le gestionnaire des tâches malheureusement... Et pour les scans Kaspersky, j'ai descendu à 2 fois par semaine car effectivement c'est trop une fois par jour. Et oui, je n'ei qu'un seul antivirus. ^^

Zemimi > Je devrais théoriquement recevoir Windows 7 dans les jours à venir car en achetant mon PC j'ai acheté un upgrade à 20 francs... Mais il n'est toujours pas arrivé et je commence justement à me poser des questions.

C'est à toi de voir ce que tu veux/peux faire, tu peux désactiver les mises à jour automatiques de Kaspersky et voir si le problème persiste, tu peux aussi t'adresser à notre forum Virus/Sécurité pour qu'on t'aide à scanner ton Pc (Kaspersky ou un autre, aucun n'est efficace à 100%)...

On peut toutefois te faire faire un scan des processus et du registre avec HijackThis et voir s'il y aurait un processus "douteux" et ensuite te diriger vers le forum le plus approprié.

Tuto HijackThis ici
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Bien, je vais installer HijackThis, faire un scan et vous donner le résultat. Là je suis occupé mais normalement demain soir vous devrez avoir le résultat. Au plus tard vendredi après-midi.

Et si rien de spécial n'en ressort, je ferai un scan de mon PC sur le forum Virus/Sécurité.
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Voila ce que j'ai obtenu avec HijackThis.

- - - - - - - - - -

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 06:52:56, on 29.10.2009
Platform: Windows Vista SP2 (WinNT 6.00.1906)
MSIE: Internet Explorer v8.00 (8.00.6001.18828)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
F2 - REG:system.ini: UserInit=userinit.exe
O1 - Hosts: ::1 localhost
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\ievkbd.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live ID - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O4 - HKLM\..\Run: [AVP] "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe"
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE RÉSEAU')
O8 - Extra context menu item: Ajouter à l'Anti-bannière - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\ie_banner_deny.htm
O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~2\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Clavier &virtuel - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - (no file)
O9 - Extra button: Analyse des &liens - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O13 - Gopher Prefix: 
O15 - Trusted Zone: https://www.jeuxvideo.com/
O15 - Trusted Zone: https://www.youtube.com/
O16 - DPF: {867E13F2-7F31-44FB-AC97-CD38E0DC46EF} - http://www.ma-config.com/activex/MaConfig_3_5_3_0.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/flashplayer/current/swflash.cab
O20 - AppInit_DLLs: C:\PROGRA~2\KASPER~1\KASPER~1\mzvkbd3.dll,C:\PROGRA~2\KASPER~1\KASPER~1\sbhook.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Kaspersky Internet Security (AVP) - Kaspersky Lab - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe
O23 - Service: Service de l’iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Process Monitor (LVPrcS64) - Logitech Inc. - C:\Program Files\Common Files\LogiShrd\LVMVFM\LVPrcSrv.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Windows\SysWOW64\nvSCPAPISvr.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 6425 bytes


- - - - - - - - - -

Quelqu'un pourrait-il m'aider ? Merci.

Salut, as tu désinstallé Norton qui est fourni avec les Vista?

On croit trop souvent l'avoir supprimé alors qu'il est encore dans le DD

Supprimer l'icône ne supprime pas le programme.
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Oui bien sûr que je l'ai supprimé lol.
Je ne suis pas noob non plus. xD

Ok.

Msn bouffe pas mal de mémoire si il est personnalisé avec des skin ou des truc dans le genre.

Limewire c'est pareil.

Mise a jour Vista peut nuir aussi.

Ta config de 4go Ram ne peut pas être utilisé par ta version de Vista à 100%

Presque rien de spécial dans ton rapport HJT...

Tu peux toutefois refaire un scan et supprimer les lignes suivantes:

O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'SERVICE LOCAL')

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - (no file)

O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)

Les lignes suivantes sont bizarres, toutes "file missing" (fichier perdu), il vaut mieux ne pas y toucher mais c'est bizarre....

O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)


Aucune trace d'un quelconque Norton qui n'est pas fourni avec Vista... Peut-être par certains fabricants de Pc en plus de l'OS mais certainement pas avec Vista...
Messages postés
23
Date d'inscription
dimanche 27 septembre 2009
Statut
Membre
Dernière intervention
12 janvier 2010
1
Skymorpher > Euh... Je n'utilise pas LimeWire, je n'ai pas de skins sur MSN et pourquoi les mises à jour Microsoft pour Vista peuvent nuire ? xD
Et sinon, j'ai un système 64 bits donc normalement les 4 Go de RAM devraient être exploités non ? ^^

Scarface72 > Oui en fait je n'ai pas un PC de marque donc Norton n'était pas fourni heureusement. ^^
Et sinon donc c'est sûr, je peux supprimer toutes ces lignes sans souci ?


À part ça il y a d'autres tests que vous me conseillez de faire ? Ou des programmes à installer ?

Quoi qu'il en soit, merci beaucoup à tous ceux qui m'aident. =)

Ne cherchez pas aucun Vista (sauf Ultimate et Pro) n'est capable d'exploiter 4Gb.

PS: les programmes fournis par ton fabricant peuvent tout bloquer (je dis ca par éxpérience chez HP depuis 10 ans)

@ Skymorpher: Ne cherchez pas aucun Vista (sauf Ultimate et Pro) n'est capable d'exploiter 4Gb. <= aucun système d'exploitation 32 bits... Mais un 64 bits sans problème...

@ Shamiroy: Tu peux supprimer les lignes que j'ai indiqué avant la remarque "Les lignes suivantes sont bizarres, toutes "file missing" (fichier perdu)..."

Pour les autres lignes 023 que je trouve bizarre, je préfère demander un autre avis.

Oui je précise pas lol.
J'ai l'habitude des 32x