Plantage, pilotes mise a jour [Résolu/Fermé]

Signaler
-
 Kvin12 -
Bonjour,
J'espere que je poste dans la bonne section.
Voila mon probleme en details :

Je suis allé faire un tour sur touslesdrivers.com, et lorsque je telecharge les derniers pilotes pour ma carte graphique ATI , le telechargement fait planter mon navigateur intenet completement.
J'utilise firefox, et il plante au niveau de l'analyse antivirus.

J'ai aussi un probleme, lorsque je veux faire la mise a jour, une fois que j'ai telechargé le pilote. Celui-ci met très longtemps pour se lancer et si j'essaie quoi que ce soit, le pc plante...

Voila, j'aurais aimé avoir votre avis si quelqu'un a deja eu ce probleme, j'ai cherché sur google, mais je n'ai pas reussi a trouver de reponse exacte a mon probleme.

Sinon j'ai une question par rapport a ceci, faut il lancer le pc en mode sans echec pour effectuer la mise a jour de pilotes ?

Merci de votre attention :)

4 réponses

Messages postés
5899
Date d'inscription
samedi 9 décembre 2006
Statut
Membre
Dernière intervention
23 avril 2020
2 057
Bonjour
tu n'as certainement pas le bon pilote, ça peut arriver car il y en a tant. A partir de Xp tu peux desinstaller le pilote recemment monté et retrouver l'ancien qui doit encore fonctionner ceci a partir des procédures de windows que tu dois connnaitre. Le mieux est parfois l'ennemi du bien!
salut
Bonjour, Merci a toi d'avoir repondu aussi vite, cependant ce pilote semble etre le bon, je suis sous vista aussi et non pas xp.

le lien du pilote : https://www.touslesdrivers.com/index.php?v_page=23&v_code=26328

il fait fait passer le pilote en version 8.661 alors que le mien est 8.650. Il est sorti apparement il y a quelques jours seulement.
Il est aussi certifié WHQL , ce que l'on m'avait fortement conseillé de prendre a chaque fois.
Je ne m'y connais tres tres tres peu en informatique.
Ma carte graphique est une ATI radeon HD4350 512Mo DDR2 de chez Sapphire que j'ai changé recemment car j'avais avant cela une HD2400 pro 256Mo et que le prix etait plus qu'abordable (30 euros).

Je ne sais pas comment desinstaller le dernier pilote installé, mais celui ci etait fourni avec le cd d'installation de la carte graphique. Je l'ai acquise il y a de ça deux semaines seulement.

Ce n'est pas tellement grave si je n'arrive pas a l'installer celui ci car ma config pc ne suivrait dans le cas ou je voudrais un de ces jeux sortis recemment pour lesquelles il en faut vraiment une bonne.

Encore merci de m'avoir repondu, je vais me pencher sur la façon de desinstaller les anciens pilotes.
Messages postés
5899
Date d'inscription
samedi 9 décembre 2006
Statut
Membre
Dernière intervention
23 avril 2020
2 057
re
Vista doit pouvoir t'aider il y a des infos dedans , c'est deja possible sous XP donc forcement sous vista qui est plus evolué.
slut
ps: desolé je ne connais pas bien vista
Bonjour,
Alors j'ai trouvé un post sur un forum qui disait que c'etait peut etre un probleme de signature. Il fallait entrer une commande dans le "executer" de windows ce que je n'ai pas fait car il fallait rebbot le pc, j'ai donc attendu mes 10 minutes que le pilote se lance et voila , je l'ai installé.
En revanche je n'ai rien trouvé sur le fait que mon pc plante lors du telechargement mais bon je vais faire avec.
Merci encore, je passse le post en resolu.