Branchement d'un ancien DD, invisible sous XP [Résolu/Fermé]

Signaler
-
 fabgood -
Bonjour,

Après avoir acheté une nouvelle tour, j installe win sur mon nouveau DD partionné en 3, tout marche.
je décide donc de brancher mon ancien disque dur en IDE (200mo, bien remplie, partionné en 2 [Win XP / Data]). Quand je relance l ordi, le bios le reconnait bien, dans explorer je le vois apparaitre (H: un seule particion au lieu de deux), mais je ne peux pas y acceder, je n ai aps le choix, je dois le formater .... Ce que je ne veux pas, car je ne veux pas perdre les données dedans !!!

Y a t il une solution pour que win reconnaisse mon DD sans passer par un formatage ?

pour info, j ai essayé de le mettre en IDE slave ou master (seul branchement IDE)
- En master, meme si je dis le contraire dans le bios, c est mon ancien DD qui boot, et mon ancien win crash car il ne reconnait aucun composant
- En slave, le problème décrit plus haut survient
Je ne comprend pas bien a quoi servent le slave et le master, est ce que ce problème est lié ?

merci pour votre aide,
F.

2 réponses

Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
3 110
tu le mets en master, tu vas dans le bios, et dans la partie "boot", tu dis que tu veux que ce soit ton nouveau disque qui soit prioritaire

avec un peu de chance, meme pas besoin d'aller dans le BIOS, tu appuies sur echap ou F8 au démarrage, et tu pourra directemetn choisir ton nouveau disque
Et ca va aussi me permettre de lire normalement mon ancien DD (les 2 partitions ?)
Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
3 110
j'espère... mais dans tous les cas tu perds rien à essayer.
c'est bisard que quadn tu le mette en slave il n'affiche pas correctement. Il marche encore sur ton vieux PC ?
hier mon ancien ordi marchait encore

je l ai un peu remplie (avec un 3ème DD que je ne souhaite pas garder) avant de le débrancher