Probleme balise div et animation flash sur IE [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
13 octobre 2009
-
Messages postés
641
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
10 août 2012
-
Bonjour,

Petit nouveau dans le monde de la programmation, je me suis lancé dans la création du site internet de mon association.

Si le site marche correctement en local, les problèmes sont bel et bien présents une fois le site en ligne. Le site s'affiche correctement sur Chrome mais il marque un message d'erreur sur firefox pour les animations flash (même après avoir installé la dernière version de flash) et encore pire sous internet explorer : il n'affiche que le bandeau et le menu haut.

Le site est réalisé sur Dreamweaver et j'ai utilisé des balises div et iframe pour la mise en page.

Le site est www.tarbespf.fr. Il doit y avoir un tas d'erreur donc merci d'être indulgent ; )

Si quelqu'un passe et à un ou deux conseils pour un petit débutant....

Merci d'avance pour votre aide

3 réponses

Messages postés
641
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
10 août 2012
117
Flash debug :
SecurityError: Error #2148: Le fichier SWF http://www.tarbespf.fr/Menu/menu_2.swf ne peut pas accéder à la ressource locale file:///C://Documents and Settings/Rob/Bureau/Site_Internet/tarbespf/Menu/XML/menu.xml. Seuls les fichiers SWF local-système de fichiers et les fichiers locaux de confiance peuvent accéder aux ressources locales.
at flash.net::URLStream/load()
at flash.net::URLLoader/load()
at fr.menu::Menu()

Ensuite pas de prob pr moi...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
13 octobre 2009

Merci pour ta réponse,

Tu as essayé d'afficher le site sur IE ?
Messages postés
641
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
10 août 2012
117
Pas de problème sous IE7... ni FireFox... uniquement 1 ou 2 erreur de Flash (chargement interrompu qui génère une erreur).