Liens url dans Thunderbird ne s'ouvre pas [Résolu/Fermé]

Signaler
-
 laura070 -
aprés une série de reinstallations diverses, lorsque je reçois dans Thunderbird, un message contenant un lien , en cliquant sur le lien Firefox n'ouvre plus pas dans Firefox (Thunderbird et Firefox sont mes liens par défaut)
il doit me manquer une clé dans le registre HKEY_CLASSES mais lequel et ou aller le chercher
(pas trouvé sur le site thunderbird)

11 réponses

j'avais un probleme avec envoyer un lien vers.. en fait si on a installé la dernier version de thunderbird il suffit de cocher dans outils options verifier la messagerie par defaut et cocher la case envoi rss ..
53
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60672 internautes nous ont dit merci ce mois-ci

lorsque je reçois dans Thunderbird, un message contenant un lien , en cliquant sur le lien Firefox n'ouvre plus la page internet du lien
(Thunderbird et Firefox sont mes liens par défaut)
comment réactiver le lien ?
si je desinstalle puis reinstalle Thunderbird, est-ce que je conserve mes bases mail ?
en cherchant dans la base registre j'ai trouvé dans un registre Mozilla une clé HKEY_CURRENT_USER \software\client\mail avec comme valeur Outlook que j'ai modifié en Mozilla Thunderbird et là miracle les liens ont été réactivés !
Messages postés
4
Date d'inscription
mercredi 13 octobre 2004
Statut
Membre
Dernière intervention
25 juin 2010
1
... et si "browser.link" n'apparaît pas, que faire ? (c'est mon cas)
Salut Balary : as-tu eut une réponse ? Je suis tout à fait dans le même cas que toi , et je n'ai pas plus que toi le browser.link. Comment t'en ais tu sorti ?. Merci beaucoup.
Messages postés
3
Date d'inscription
jeudi 6 mars 2003
Statut
Membre
Dernière intervention
10 septembre 2009
> Vidalain
Dans About:Config click droit tu as Nouvelle -> Chaine de caractères -> Entrer le nom de l'option et la tu mets browser.link avec la valeur 0, mais je ne suis pas sur que cela marche....
Bonne chance
Pour moi, il a fallu que que je change le paramètre network.protocol-handler.warn-external.http en true (dans about:config). Et cela refonctionne !
Messages postés
13
Date d'inscription
mercredi 6 août 2003
Statut
Membre
Dernière intervention
15 mai 2016
22
J'ai changé les 2 parametres "......external.http et ...external.https et ça marche, merci
J'ai viré thunderbrid et l'ai réinstallé, et ça marche
Messages postés
564
Date d'inscription
vendredi 5 mars 2004
Statut
Membre
Dernière intervention
30 octobre 2005
113
Salut,
Fais un tour ici: http://thonyox.club.fr/linux/mail.html
tout y est expliqué et même la méthode pour utiliser Thunderbird pour le MAILTO depuis Firefox.

A++
Messages postés
564
Date d'inscription
vendredi 5 mars 2004
Statut
Membre
Dernière intervention
30 octobre 2005
113
Derme, j'avais pas vu que tu étais sous XP, ben là je sais pas.
Sorry.

A++
Salut Chris !

Alors, au cas où tu n'aurais pas déjà trouvé ton bonheur pour configurer Thunderbird à ouvrir les liens sous Firefox sous Win Xp, voici la marche à suivre :
1. va à cette url pour télécharger l'extension "about:config" si tu l'as pas :
http://extensions.geckozone.org/Thunderbird/
Installe la comme il se doit ... :-)

2. Une fois thunderbird redémarré, va dans outil> about:config.

3. About:config ouvert, tape "browser.link" dans Filtre en haut.

4.La première ligne qui doit apparaitre maintenant à l'écran est :
browser.link.open_external.

5. Si c'est le cas , modifie la valeur ( qui doit être à 1 à l'origine ) par la valeur 0, en double-cliquant dessus.

6. Et voilà !!! c'est tout !!! Maintenant tes liens doivent s'ouvrir avec Firefox !!!

En tout cas chez moi ca marche ! Bonne chance !
Messages postés
11
Date d'inscription
lundi 6 août 2007
Statut
Membre
Dernière intervention
19 mai 2008

Je me suis greffé sur ta réponse de 2005 !!!!
En effet, j'ai le même problème et lorsque je vais dans "about config" et que je tape "browser.link" dans le filtre, rien ne se passe ! Peux tu me dire quel est le problème ?
Merci
cette méthode n'est plus bonne, mais il suffit d'aller dans poste de travail ->outils->option des dossier->types de fichiers
choisir URL : Protocole HyperText Transfer (HTTP)
bouton "modifier"
bouton "parcourir" et sélectionner le chemin qui mène à firefox dans le navigateur

il n'y a plus qu'à valider et hop!
moi j'ai bien le browser.link.open_external.
avec par défaut 3
sur la dernière mise à jour firefox. 2.0.0.7 et même problème, les http dasn mails reçus sous Thunderbird 2.00.6 ne s'ouvrent
pas !
La solution proposée ne marche pas....

Ne reste-t-il pas un paramètre dans le registre à changer ?
Si quelqu'un a une solution...

Idem au passage le module complémentaire VideoDownloadder111 de firefox n'est plus opérationnel...
les deux problèmes sont apparus ensemble.
Messages postés
1
Date d'inscription
samedi 16 février 2008
Statut
Membre
Dernière intervention
16 février 2008

Bonjour,

Tu dis "entrer le nom de l'option", tu px me dire ce qu'il convient d'inscrire ici stp ?
Merci d'avance,
Messages postés
12
Date d'inscription
vendredi 7 mars 2008
Statut
Membre
Dernière intervention
8 juillet 2009
3
bonjour !!
s'il vous plait j'ai un problème c'est que je suis sur perfspot et je viens d'envoyer un commentaire à mon ami..mais lle lien dont l'adresse " javascript " ne s'ouvre pas!
veillez me répondre et merci
la solution à ce problème est ici :

http://www.commentcamarche.net/forum/affich 1706236 lancer firefox depuis lien ds thunderbird

il faut bricoler à la main le fichier prefs.js de Thunderbird
> fosca
Non fosca le lien que tu donne est pour unix... la on parle de XP...

Merci quand meme