Reformater Pc DELL / problème écran noir [Résolu/Fermé]

Signaler
-
 steven22 -
Bonjour,


J'ai actuellement un PC DELL inspiron 1521, j'ai voulu reformater mon pc vu que je suis tombée sur mes CD de réinstallation.

J'ai alors mis le CD d'application "Already installed on your computer" c'est la que j'ai appuyer sur F12.

J'ai alors les menus:

-Internal HDD
-CD/DVD/CD-RW Drine
-Onboard NIC

-BIOS Setup
-Diagnostics

J'ai tout essayé et à chaque fois je me retrouve avec un écran noir, j'ai vraiment besoin de votre aide car mon PC est très important par rapport à mon boulot que je reprends dans 1 semaine.

Merci beaucoup d'avance.

25 réponses

Voilà voilà j'ai reussis Ouf! J'ai utiliser plusieurs CD et fait plusieurs manipunlation, merci à tous tt de même
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Normalement il faut choisir CD/DVD/CD-RW Drive .
Mais Ce n'est peut être pas le bon CD. Il y a souvent deux CD, un pour Windows et l'autre contient les drivers.
J'ai déjà essayée tout les CD c'est sa le problème, mon PC allez bien et j'ai juste mis le CD appuyer sur F12 et même si j'enlève le CD pour le redémarrer normalement rien ne marche
Messages postés
7
Date d'inscription
mercredi 16 septembre 2009
Statut
Membre
Dernière intervention
21 octobre 2009

SALUT,JE VIENT TE DIRE DES DIMARCHES QUI VOUS AIDEZ A FORMATER EST REFORMATER VOTRE PC.
AUX DIMARAGE DU PC APPUER SUR F2 TU ENTREE DANS LE SYSTEME *BIOS* DU PC.PUIS CHERCHE DANS LA DEUSIEME MENU UNE PHRASE COMME CEL SI"FIRST BOOT" EN UTOLISON LES TOUCHES + & - CHANGER " FIRST BOOT " AUX CD ROM.CLICK SUR F10 POUR SAUVGARDER LES ECHANGES.LE PC VA REDEMARER ...METRE LE CD DE SYSTEME AVANT LE REDEMARAGE.
Le lecteur cd fonctionne bien?
Oui il fonctionne très bien je n'ai jamais eu de problème à ce niveau la
Parfois il demande d'appuyer sur une touche pour autoriser le démarrage sur CD. Un message s'affiche à l'écran pendant quelques secondes.
Question bête, il est bien branché sur le secteur? la batterie pourrait être vide...
Mais de toute façon pour réinstaller il vaut mieux le brancher sur le secteur...mais je pense que c'est ce que tu as fait...
Oui oui il est bien branché sur le secteur, mais j'ai beau aller sur

-Internal HDD
-CD/DVD/CD-RW Drine
-Onboard NIC

-BIOS Setup
-Diagnostics

il y a rien qui se passe je ne sais vraiment plus quoi faire
Messages postés
7
Date d'inscription
mercredi 16 septembre 2009
Statut
Membre
Dernière intervention
21 octobre 2009

ENTREE DANS BIOS SETUP .PLEASE. RENDRE VOTRE PC BOOTE A PRTIRE DU CD ROM ..EST REDEMARER LE..TU VAS VOIR QUE LE CD INSTALATION DU SYSTEME VA DEMARER TOUTE SEUL.SI EN BOOTE A PRTIRE DU CD ROM EN PEUX FORMATER LE PC SINON JE TE JURE QUE TU NA JAMER TOUVEZ UNE AUTRE SOLUTION....MERCI
Bonjour,

Merci pour ton aide KAMINFO_19 mais quand j'allume mon PC et que j'appuie sur F2 j'obtiens cela:

System
Omboard Devices
Video
Security
Performance
Power Management
Maintenant
Post Behabior
Wireless

Et a chaque option il y a des sous menu (dsl je suis pas très douée)
Oui tu peux forcer le démarrage dans le bios mais j'ai quelques doute sur le résultat...Il faut quand même essayer. Tu peux aussi restaurer les params par défaut du Bios...
Merci Steven et commencer restaurer par defaut les paramètre du Bios?
Dans ton menu tu sélectionne "BIOS Setup " . Tu vas arriver dans les paramétres du Bios, et là quelque part tu devrais trouver "Load default param" ou quelque chose de ce genre...
Voila j'ai parcouru tout les menus décidement je n'aurais rien trouvé
Désolé sans le pc sous les yeux je ne peux plus t'aider...
Il ne reste plus que le réparateur du coin qui va certainement t'arnaquer un peu...
Je viens de trouver à coté de moi un pc équivalent 1510...dans le BIOS le menu EXIT il y a Load Setup Defaults ...si tu n'as pas ce menu au lieu de faire F12 tu peux faire F2 au démarrage
Quand j'appuie sur F2 je n'obtiens que sa

System
Omboard Devices
Video
Security
Performance
Power Management
Maintenant
Post Behabior
Wireless

sur un ecran bleu
Et sur F12 - Bios Setup ... As tu trouvé le menu Exit ? puis Load Setup Defaults ?
Si j'appuie sur F12 j'ai exactement le même menu que lorsque j'appuie sur F2
Ok ...c'est ce que tu vois dans le Bios?

alors je pense que c'est dans "Maintenant "...
Oui dans maintenance la je vois "Load Defaults" par contre quand j'appuie sur Cancel rien se passe je ne sais pas si j'utilise les bon boutons
Pourquoi appuis tu sur Cancel?
il faut valider le "Load Defaults" par la touche du clavier "Entrée", non?
quand je vais dans maintenance j'ai deux option:

Cancel ou continue, mais j'ai beau choisir l'un ou l'autre sa ne réagie pas