Localisation Debian

Fermé
EminoMeneko Messages postés 2434 Date d'inscription jeudi 24 janvier 2008 Statut Membre Dernière intervention 23 mai 2018 - 17 sept. 2009 à 12:29
EminoMeneko Messages postés 2434 Date d'inscription jeudi 24 janvier 2008 Statut Membre Dernière intervention 23 mai 2018 - 19 sept. 2009 à 17:43
Bonjour,

je voudrais installer des locales étrangères sous Debian (pour que Gnome soit en anglais ou autre) mais j'obtiens un message d'erreur lors de la connexion à ma session.
Le message ressemble de mémoire à ceci :
"La langue GB.UTF8 n'existe pas. Utilisation de Système par défaut."

Système fait référence à la langue par défaut du système qui est le français mais les autres langues ne marchent pas.

J'ai pourtant utilisé la commande set-locale-env et tout le toutim...
Quelqu'un pourrait-il m'aider ?
Merci
A voir également:

2 réponses

jipicy Messages postés 40842 Date d'inscription jeudi 28 août 2003 Statut Modérateur Dernière intervention 10 août 2020 4 896
17 sept. 2009 à 12:37
Salut,

Et avec "en_GB.UTF-8", ça passerait pas mieux ? ;-))
0
EminoMeneko Messages postés 2434 Date d'inscription jeudi 24 janvier 2008 Statut Membre Dernière intervention 23 mai 2018 318
19 sept. 2009 à 17:43
Non. J'ai écris le message de mémoire grossièrement. Le problème ne vient pas de là.
0
bob031 Messages postés 8158 Date d'inscription samedi 7 août 2004 Statut Membre Dernière intervention 1 septembre 2014 472
17 sept. 2009 à 13:48
Bonjour,

et aussi

voir fichier /etc/locale.gen

voir commandes
locale-gen

locale -a


explications :

http://www.gentoo.org/doc/fr/guide-localization.xml#doc_chap3
0