Lan avec 2 routeurs

Résolu/Fermé
Gatacaisse - 11 avril 2005 à 12:05
 gatacaisse - 13 avril 2005 à 11:37
Bonjour à tous,
J'ai un Intranet avec un routeur en passerelle par défaut vers les autres Lan. J'ai en plus une connexion Internet sur un autre routeur. Mon problème est que je ne peux pas me connecter librement aux deux réseaux : soit c'est internet (passerelle internet par defaut), soit c'est le lan mais dans ce cas, plus d'internet !
les deux passerelles sont configurées dans le paramétrage réseau. Que faut il faire de plus pour accéder aux deux réseau ?
Pour les postes distants y a t il un paramétrage particulier ?
Merci de vos réponses !

5 réponses

brupala
Messages postés
104160
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
13 août 2022
13 553
11 avril 2005 à 13:38
salut,
bah, il faut configurer des routes statiques , c'est tout.
voir la commande route (route add)
1
Merci pour ton astuce, je vais tenter de suite.
0
Ayé ça marche ! En fait il y avait un conflit pour les adresses 0.0.0.0
Les 2 routeurs relayaient ces @, le retour était incohérent.
Merci pour cette astuce, car le paramétrage logiciel de Windaube ne marchait pas.
0
brupala
Messages postés
104160
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
13 août 2022
13 553
12 avril 2005 à 11:59
les adresses 0.0.0.0 c'est la route par défaut (la passerelle par défaut comme ils disent dans windows).
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Je m'en suis rendu compte, j'ai même retravaillé mes routes vers l'autres réseaux ! Encore merci brupala !
0