Probleme easyphp [Fermé]

Signaler
-
 raito -
Bonjour, j'ai un probleme avec mon easyphp. j'ai un sysyteme d'exploitation windows server 2003 et IIS est installé, dc en installant easy j'ai modifier la config en chanfeant les port à 1880 mais qd j'essai d'exécuter easy ça ne marche pas on me dit ke le port 80 est occupé. S'il vous plait j'ai besoin que quelqu'un m'aide.
Merci

10 réponses

Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
Bonjour, tu as mal du changer la config.

La ligne à changer est dans le httpd.conf
Listen 1880

Après ça tu relances apache et ça devrait marcher.
slt,
dis moi c'est bien ces deux ligne qu'il faut changer:
#Listen 12.34.56.78:1880
Listen 127.0.0.1:1880
quand je lance phpmyadmin le serveur apache s'arrète je ne comprend pas!
Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
La première ligne est un exemple en commentaire. les lignes avec un # au début sont des commentaires dans le fichier httpd.conf. elle ne sert à rien. c'est bien la suivante qu'il faut changer.

Si le port 1880 ne fonctionne pas, essaye un autre port comme le 8080 ou le 8888.
Il se peut que le port 1880 soit déjà utilisé, ou bloqué par le pare feu. (pour le pare feu je doute que ça fasse planter apache quand même)
excuse moi de te déranger à nouveau, j'ai essayé et cette fois dès que le serveur démarre on m'affiche "Apache s'est terminé de façon innattendue!"
Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
Essaye de réinstaller easyphp, voir passer sous wamp server, et rechange le port d'écoute en 1880.

Essaye au préalable sur une machine sans IIS si tu n'es pas sûr de la manipulation.
vraiment je comprends pas ce ki m'arrive! j'ai essayé avec wamp server mais là la page s'est arrètée de charger et le chargement n'avance plus.
Excuse moi M@dien je voulais te demander s'il était possible de changer le port d'IIS.
Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
C'est expliqué ici: https://support.microsoft.com/en-us/help/149605/how-to-change-the-tcp-port-for-iis-services comment faire ça.
J'avoue que je ne vois plus trop pourquoi ça marche pas. ça vient peut-être de la configuration du serveur.
Merci pour ton aide M@dien, mais là je crois que le probleme vient peut être de ma machine.
J'ai changé le port des sites etant encours sur IIS et maintenant qd je test le port 80 il est libre mais comme je te l'ai di precedemment ma page se met à charger puis s'arrete.
Allez merci pour tout
Slt M@dien, je viens de trouver ce qui n'allait pas, c'était l'intégratio d'idm qui bloquait le fonctionnemment de mes serveurs apache (wamp et easy). Merci encore pour ton aide.