Connexion a internet sur Ubuntu : la galère..

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,
je viens d'installer Ubuntu 8.10 en dual boot sur mon ordi avec Windows XP SP3. Pendant l'installation, pas de problème. Mais lorsque je cherche à configurer une connexion internet, alors là, la galère totale... :-/
Je vais dans l'aide d'ubuntu, mais impossible de retrouver le menu qu'ils demandent ( dans les menus Préférences ou Administration ).
Je voudrais créer une connexion DSL avec un modem USB. Le problème, aussi, c'est que je ne sais pas si il est installé ou détecté : je peux le voir ou ? Il y a un gestionnaire de périphériques ?

Merci pour l'aide..

10 réponses

Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
Bonjour,

le problème est là : Je voudrais créer une connexion DSL avec un modem USB

je suppose qu'il y toujours des manipulations "laborieuses" dans la console pour configurer une connection USB.

peut-on avoir des infos sur le modem ??

merci.

Le modem, c'est un Sagem Fast E4 800 (orange), et j'ai lespilotes Windows, je sais pas si il y en faut pour Linux.
Ensuite, taper dans le Terminal ne me dérange pas, je suis pas un noob non plus, mais c'est ma première sous Linux, et chercher des menus, ca devient lourd...
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
et j'ai lespilotes Windows, je sais pas si il y en faut pour Linux.

les pilotes Windows pour linux, il faut les oublier !


taper dans le Terminal ne me dérange pas,

c'est pas plus mal !


logiquement en cherchant bien sur ce forum linux ou à l'aide de google, tu devrais trouver des informations car cela doit fonctionner.

par exemple ici :
http://forum.ubuntu-fr.org/viewtopic.php?id=179471


désolé de ne pouvoir te donner une solution toute prête, cela fait bien longtemps que je n'ai plus de connection usb.

Okay, merci, je passe faire un tour...
J'essairai demain, j'ai pas envie de rebooter linux aujourd'hui, mon ordi est lent...
.. ou j'ai la flemme de le faire. :-)
Sinon, tu sais pas on on peut avoir une liste des périphériques ? Internes et externes...

Merci, apparemment y'a les paquets d'installation du modem pour Ubuntu.
Je redonne des nouvelles, je vous redis si ca marche pas.
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
472
Dans les cas suivants :

1.Sagem F@ST E4 (IV) Le type de votre modem est inscrit au dos de l'appareil
2.Modem en mode PPPoE (RFC2516 Bridged PPPoE LLC)
3.Modem en mode PPPoE (RFC1483/2684 Routed IP LLC-SNAP)
4.Modem en mode PPPoE (RFC1483/2684 Routed IP (IPoA) VCmux)
5.Maroc Télécom paramètrage ANSI-T1.413 du modem Sagem F@st

Suivez cette procédure
http://ubuntu-modem-usb.11vm-serv.net/ :
ca existe encore ces modem? lol
Utilisateur anonyme
Mon ordi a un Sempron a simple coeur à 1.8 GHz et 256 Mo de ram...

Bonjour,
bon j'ai téléchargé les packages, je les ai mis sur une clé USb..
.. mais y'a un hic : j'arrive pas à installer ueagle.deb que ce soit par le terminal ou manuellement. Il y a l'air d'y avoir un problème dans le fichier, et j'ai rééssayé plusieurs fois.

En fait c'est bon, j'ai réussi, merci à tous :-)
Enfin sur Linux !