Carte audio Intel 82801BA ICH2-AC'97 [B5]----

[Résolu/Fermé]
Signaler
-
Messages postés
131
Date d'inscription
samedi 25 juillet 2009
Statut
Membre
Dernière intervention
9 août 2009
-
Bonjour,

je suis le possesseur d'un ordinateur Médion

qui vient de me poser un souci.

En allant sur un site de mise à jour des drivers,

on m'a proposé d'installer un nouveau pilote pour ma carte son.

Belle erreur, il n'a pas terminer de s'installer et m'a éjecter

mon ancienne version.

Je vous met ma config:

Ordinateur:
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Carte mère:
Type de processeur Intel Pentium 4, 1800 MHz (18 x 100)
Nom de la carte mère MSI MS-6507(3PCI,1AGP,1CNR,2DIMM,Audio)
Chipset de la carte mère Intel Brookdale i845D
Mémoire système 1280 Mo (DDR SDRAM)
Type de BIOS Award Modular (12/11/01)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce2 MX (64 Mo)
Accélérateur 3D nVIDIA GeForce2 MX/MX 400

Multimédia:
Carte audio Intel 82801BA ICH2-AC'97 Audio Controller [B-5]

C'est ça, qui a disparu.' Intel 82801BA ICH2-AC'97 Audio Controller [B-5]'

Je n'irais pas sur Tous les drivers.com, d'ou je viens.

j'ai été sur le site de Médion, mais les drivers sons n'y figurent pas

je vous joins la liste, mais ils ont que ça en rapport avec mon n° de PC:


Carte Modem Creatix V9x DSP Data Fax Modem
Win XP
15.07.2003 - Version: 4.60.2


Carte Vidéo nVidia
Win 2000/Win XP
15.07.2003 - Version: 43.51



Pilote NVidia WDM
Win 2000/Win 98SE/Win ME/Win XP
13.08.2004 - Version: 2.18


Pilote Pour Le Bus Principal Intel
Win 2000/Win 98SE/Win ME/Win XP/Win XP Media Center
08.03.2005 - Version: 6.3.0.1007


Pilotes Carte Modem Creatix Combo PCI Modem HaM V.90
Win 2000/Win 98/Win 98SE/Win ME/Win XP
15.07.2003 - Version: 4.38


Reprogrammation du Bios MS 6507
10.07.2003 - Version: 1.59


ni sur INTEL....pas trouvé

Si vous avez une info ou une adresse pour trouver les drivers sons

j'avoue que je sais pas ou les chercher.

Merci d'avance

Teddy

15 réponses

Bonjour Zaki25,
je crois que j'ai une carte audio.

extrait du rapport de la configuration:
"Multimédia:
Carte audio Intel 82801BA ICH2-AC'97 Audio Controller [B-5] "
Je vais sur Intel.com, pour rechercher d'après le processeur.
Cordialement

Teddy
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 201
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
131
Date d'inscription
samedi 25 juillet 2009
Statut
Membre
Dernière intervention
9 août 2009
9
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false
Merci
Zaki25,
j'ai essayé les 2 versions proposées.

Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver only. For Windows 98 SE, DirectX(R)8 is required to enable advanced features. (ZIP file) A4.06 2008/10/1 18361k

Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver only. For Windows 98 SE, DirectX(R)8 is required to enable advanced features. (ZIP file) A4.06 2008/10/1 183691k


Effectivement, les drivers s'installent, mais ça n'a pas
modifié le problème. J'ai toujours aucun son.

Quand je fais paramètres, panneau de configuration, sons voix et périphériques audios
et propriétés; tout est grisé et je ne peux pas régler les hauts-parleurs, par exemple.

Cordialement

Teddy
Messages postés
131
Date d'inscription
samedi 25 juillet 2009
Statut
Membre
Dernière intervention
9 août 2009
9
Par hasard as tu une carte son ou juste celui de Windows ?
Merci
Zaki25,
j'ai essayé les 2 versions proposées.

Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver only. For Windows 98 SE, DirectX(R)8 is required to enable advanced features. (ZIP file) A4.06 2008/10/1 18361k

Windows 98Gold/98se/Me/2000/XP/2003(32/64 bits) for Driver only. For Windows 98 SE, DirectX(R)8 is required to enable advanced features. (ZIP file) A4.06 2008/10/1 183691k


Effectivement, les drivers s'installent, mais ça n'a pas
modifié le problème. J'ai toujours aucun son.

Quand je fais paramètres, panneau de configuration, sons voix et périphériques audios
et propriétés; tout est grisé et je ne peux pas régler les hauts-parleurs, par exemple.

Cordialement

Teddy
Bonjour Destrio5,
je viens d'essayer de l'installer, mais refuse de s'exécuter dès qu'il est décompressé.
Je clique 2 fois sur Install, rien ne se passe...

Sur le site de MSI, j'ai 2 versions de cartes mère.
Je suis la version 2, quand je regarde le numéro de ma carte mère.
L'audio serait :
Audio AC'97 2.1 compliant ICH2 chip integrated"
Mais ils ont pas le driver audio...
Everest me dit pas la même chose..
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 201
Afin d'en connaître un peu plus sur ta config', fais ce qui suit :

---> Télécharge et installe Everest Ultimate.

---> Lance-le, va dans Ordinateur puis Résumé et donne-nous le résumé. Pour prendre le résumé, utilise la fonction Rapport en haut de ton écran : Image

PS : supprime ton adresse mail si elle apparaît dans le rapport.
Messages postés
131
Date d'inscription
samedi 25 juillet 2009
Statut
Membre
Dernière intervention
9 août 2009
9
Dans gestionnaire de périphérique, as tu un point d'interrogation sur ta carte son ?
Si oui :

Clic droit dessus et fait "détails" ensuite tu as le numéro d'immatriculation de ta carte, c'est ceci qu'il me faudrait pour t'aider d'avantage !
Carte mère:
Type de processeur Intel Pentium 4, 1800 MHz (18 x 100)
Nom de la carte mère MSI MS-6507 (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio)
Chipset de la carte mère Intel Brookdale i845D
Mémoire système [ TRIAL VERSION ]
DIMM1: Micron 16VDDT12864AY40BF2 1 Go PC3200 DDR SDRAM (3.0-3-3-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz) (2.0-2-2-6 @ 133 MHz)
DIMM2: Siemens SDU03264C2B12MT-75 [ TRIAL VERSION ]
Type de BIOS Award Modular (12/11/01)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce2 MX/MX 400 (64 Mo)
Accélérateur 3D nVIDIA GeForce2 MX/MX 400
Moniteur CTX VL950, EX950, PL9 Series, 19-Group 95KHz/160Hz [19" CRT]

Multimédia:
Carte audio Analog Devices AD1885 @ Intel 82801BA ICH2 - AC'97 Audio Controller [B-5]

----------------------------------------------------

[ South Bridge: [ TRIAL VERSION ] ]

Propriétés du chipset South Bridge:
South Bridge [ TRIAL VERSION ]
Révision / Stepping 05 / B5
Forme du composant 360 Pin EBGA
Taille du composant 2.3 cm x 2.3 cm
Voltage au coeur 1.8 V

Contrôleur audio AC'97:
Type du contrôleur audio Intel ICH2
Nom du codec Analog Devices AD1885
Identifiant du codec 41445360h
Sortie S/PDIF Non géré

Fabricant du chipset:
Nom de l'entreprise Intel Corporation
Information sur le produit https://www.intel.com/content/www/us/en/products/chipsets.html
Télécharger le pilote https://www.intel.com/content/www/us/en/support.html
Mises à jour du BIOS http://www.esupport.com/biosagent/index.cfm?refererid=40
Mise à jour de pilotes http://driveragent.com?ref=59
Messages postés
131
Date d'inscription
samedi 25 juillet 2009
Statut
Membre
Dernière intervention
9 août 2009
9
http://www.clubic.com/telecharger-pilote-0-970-pilote-audio-realtek-a3-95.html
Bonjour Zaki25,
je viens de l'essayer, il a fait un passage éclair et est reparti après un redémarrage.
Sur ma carte mère, c'est une ms-6507 V2, pour version 2.
J'avoue que je sais pas si ça peut aider!

Zaki25, il faudrait que tu me dises quel chemin je dois prendre, pour aller au "gestionnaire des périphériques".
Je suis sous XP familiale.
Je connais pas encore toutes les passerelles.

Cordialement

Teddy
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 201
Bonsoir Destrio5 et Zaki25,
là , il faut que je vous dise que j'ai fait une erreur de ma part.
Quand j'ai installé par mégarde le 1er driver, je ne l'ai pas désinstallé.
Je l'ai fait en même temps que Everest Ultimate.
En redémarrant la machine, le bon driver a pris sa place.
En fait faut surtout désinstaller l'ancien avant de mettre le nouveau.
Bravo à Destrio5 et Zaki25.
Messages postés
131
Date d'inscription
samedi 25 juillet 2009
Statut
Membre
Dernière intervention
9 août 2009
9
Problème résolu ;)