Excel fonction SI et affichage de valeurs

Fermé
helmutperchut - 21 juil. 2009 à 12:05
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
- 21 juil. 2009 à 17:54
Bonjour,

Je cherche à utiliser la fonction SI afin d'afficher plusieurs valeur lorsque le test est "vrai".

J'ai un tableau avec comme colone : nom;nombre;valeur

Je souhaite donc afficher uniquement les nom;nombre et valeur lorsque la valeur est >=3

Ainsi j'ai comme fonction simple : =SI(valeur>=3;nom;"")

Or cela ne m'affiche que le nom. Et je souhaiterais que cela m'affiche le nom;le nombre et la valeur.

Merci pour votre aide.

Helmutperchut

3 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
21 juil. 2009 à 17:54
Bonsoir
surla même ligne, ou dans une seule cellule?
Sur la même ligne, la proposition de mattwebb devrait convenir, reste à l'ajuster à vos adresses de cellule.
Par contre:
pour avoir l'ensemble A1,B1,C1,dans une même cellule si C1 >=3:
En D1 par exemple:
SI(C1>=3;A1&B1&C1;"") vous donnera un résultat sans esapce entre les info
SI(C1>=3;A1&" "&B1&" "&C1;"")
vous espacera les données.
SI(C1(>=3;A1&"_"&B1&"_"&C1;"")
vous séparera les données par un underscore

Crdlmnt
1