Probleme avec driver de carte son SIS 7012

Résolu/Fermé
Signaler
Messages postés
12
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
13 janvier 2010
-
Messages postés
12
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
13 janvier 2010
-
Bonjour,

Je viens de formater mon pc, j'ai reinstaller windows xp et tout sa mais j'ai plus de sons ils me disent que aucun peripherique audio n'est installé
Ma carte Son est une SIS 7012 et j'ai telecharger le driver pour celle ci mais quand je l'instale un message d'erreur s'affiche : -536870397 apres l'istallation se ferme :s

Est ce que quesqu'un pourrait m'aidait avant de poster j'ai chercher et plusieurs persone ont le meme probleme que moi mais aucune solution n"a été utilise

5 réponses

Messages postés
28808
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
6 280
Bonjour,

C'est la pire des cartes son à installer et ça fait des années que ça dure ...

Essaie ce tuto https://forum.hardware.fr/hfr/VideoSon/Materiel/unique-driver-sis7012-sujet_115603_1.htm
Ça marche. Souvent .... pas toujours.

Parfois aussi tout simplement avec le Realtek AC'97 http://www.commentcamarche.net/telecharger/telechargement 34056538 drivers realtek ac 97 audio. Plus rarement.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Merci de ta reponse
Pour le Realtek AC'97 j'ai deja essayer sa marche pas pour l'autre je vais voir tout de suite esperons que sa marche
Messages postés
12
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
13 janvier 2010
21
Merci beaucoup ton tuto marche !!
Mais j'ai encore un probleme..........
Quand je lis une musique il n'y a pas de sons j'ai tout verifié le volume les haut parleurs tout mais rien

en tout cas le driver marche mais ne sons il sort pas
Messages postés
12
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
13 janvier 2010
21
Je comprend pas tout fonctionne mais quand je lis une musique il n'y a pas de son
Messages postés
12
Date d'inscription
samedi 4 juillet 2009
Statut
Membre
Dernière intervention
13 janvier 2010
21
Finalement j'ai trouver la solution
Il fallait le pilote du constructeur de la carte mere ASUS
Je peut enfin rentendre du son