Anno 1404 choix de langue [Résolu/Fermé]

Signaler
-
 moris -
Bonjour,

J'ai installe ANNO 1404 en francais sur le PC de mon fils.
Sur le login "papa" le jeu est en francais, sur le login "fiston" il est en anglais. :-/
Toutes les preferences de languages des 2 logins sont pourtant en francais.
En parcourant les option du jeu, je ne trouve pas de choix de langue.
Quelqu'un peut-il m'aider?

Merci
A+
rol
A voir également:

8 réponses

Bonjour,

Oui je l'ai achete en francais. Apparemment seul le login (admin) qui installe choisit et obtient la langue demandee. Tous les autres login recoivent la langue par default: English. Il s'agit d'un bug reproductible.
Ce cas de figure a du certainement passe inapercu pour les developpeurs anglophones.
Il me reste donc a trouver le moyen de les contacter pour avoir un "fix" du bug.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Salut

j'ai trouver ca sur un forum ce weekend:

Pour les version anglais, on peut facilement la passer en français, il suffit de faire cette manip:

Allez dans:

C:\Documents and Settings\VOTRE NOM\Application Data\Ubisoft\Anno1404\Config
(Sous Vista : Utilisateurs\TonNom\AppData\Roaming\Ubisoft\Anno14 04\Config )

Ouvrez le fichier :
Engine.ini

Cherche la ligne :
<LanguageTAG>eng</LanguageTAG>

Changer la par :
<LanguageTAG>fra</LanguageTAG>

vu que le fichier c'est pas le même en fonction du compte je pense que ca doit pouvoir régler ton pb.
comment on fait avec windows 7 svp
comment faire pour vista
Salut

Tu as acheter le jeux en version français en France et tu l'as en français et en anglais ????
Si c'est le cas je l'achetée aussi j'ai besoin d'amélioré mon anglais.

Merci d'avance

@++
merci ta assurer sa a super bien marcher
Cool,

J'essaye ca des que possible.
Merci pour ton aide!
Super, ca marche!

Merci Moitux, j'espere un jour pouvoir vous aider a mon tour!

A+
rol
slt

Tu ma déjà aide en me dissent que la version était française et anglaise cela va me permettre d'amélioré mon anglais tout en s'amusant, et jouer aussi en français de temps en temps.

merci à toi
hello

j'ai le meme soucis sauf que je ne trouve pas le fichier engine.ini je n'ai pas meme de dossier appdata sur mon vista :(

si qq un a une solution merci !
Messages postés
143
Date d'inscription
jeudi 27 décembre 2007
Statut
Membre
Dernière intervention
24 août 2010
18
peut être que vista le considère comme un dossier cacher... => clique droit : afficher dossiers cachés
j'ai eu le jeu qui est passé du francais à l'anglais comme ca tout seul. J'ai appliqué le truc est tout est rentré dans l'ordre. Merci. PS : je suis sous XP
quel truc bordel!