Clavier de mon PC ASUS fonctionne pas bien [Fermé]

Signaler
-
 kat -
Bonjour,
voila j'ai un ASUS eee PC 900 et le clavier fonctionne correctement sur l'une des session mais sur l'autre les touche a droite ( U, I , O , P , M ...... ) me donne d'autre caractères et non pas les lettres !!!!!!!!!
j'ai cherché sur internet ils disent qu'il faut appuyer sur FN+INS mais ça ne marche pas !!!!!!

merci d'avance pour votre aide

8 réponses

Messages postés
54
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
17 février 2010
1
c un vista ou un xp ?

dis moi et je peu d`aider
Messages postés
54
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
17 février 2010
1
et aussi c un portable ?

(ou ta mis un autre clavier) ?
C'est un XP et c'est un mini ordi portable

et non j'ai pas changé de clavier
c'est un XP et c'est un mini ordi portable
Messages postés
54
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
17 février 2010
1
pour le xp va sur le burreau et tape la touche f11 (ds la recherche tape "language")

pays/regions ou langue (la tu change le clavier come tu veut)

j`espaire que tout sera come avant.

bonne nuit.
désolé mais votre solution ne fonctionne pas !!!!!
quand j'appuie sur F11il n'y a rien qui ce passe
j'ai fait la recherche de LANGUAGE directement dans le menu de la recherche et la ça me donne que des document à lire!!!!!!!!!!!!!!!!!!!!!!!!!!
normal que cela ne fonctionne pas ce qu'il t'a dit car c'est une "connerie" comme beaucoup ici qui cherche à jouer leurs informaticiens à deux balles

Déjà cela n'a rien à voir avec la configuration des langues ce problème weaponmen et de deux pour lancer une recherche sur windows on fait windows + F crétin...

En fait cela est dû à un problème de lockage de la touche FN et NumLOck donc en faisant la combinaison des deux touches FN + NumLock (ou verrLock) cela désactive la touche FN.

Mais il peut arriver que des fois, comme moi en ce moment, et bien ce raccourcis clavier ne fonctionne pas totalement mais en partie donc je suis entrain de chercher encore savoir d'où cela pourrait venir.
Je pense que c'est en tout les cas un problème hardware et d'assemblage de la part de ASUS et ils ont bien merdé quand même.

- dévérouillez le NumLock et la touche FN en quel cas comme la manip que j'ai cité plus haut
- Si le problème persiste nettoyer le clavier car sur les eeepc c'est sensible
- voyez votre bios au niveau du clavier

pour moi je crois bien que c'est un problème d'assemblage je vais demander à une copine de renvoyer son ordi chez asus je pense
merci mec on a bien galere merci encor...
Messages postés
276
Date d'inscription
mardi 30 juin 2009
Statut
Membre
Dernière intervention
7 avril 2014
8
C est un aspire one ACER
salut mec il faut que tu branche un autre clavier sur ton eepc et tu deverouille le pad numerique pour moi ca a marche mec sce soir j'ai eu le meme probleme je vien de trouve la solution en lisant ton topic
bonjour, j'ai le même problème que toi, à savoir u me donne un 4 ; i me donne un 5 ; o me donne un 6 , je n'ai pas de n , ... et je voulais savoir comment tu as fait ? parce que j'essaie tout sque les gens disent mais ça ne marche pas... ma langue est bien en français...
du coup j'ai un autre clavier en USB mais tu parles d'une galère !!!
Probleme résolu.
Chez moi, apparament il faux faire FN + "Fll/NumLk" pour activer les touches en lettres.

-----------------------------------------------------------------
Si sa marche tjs pas.

Je te conseil de telecharger le driver touchpad sur le site "asus"

Description Touchpad Driver Version 7.0.4.3
1. Enable the support of multi-touch function.
2. Enable the support of mis-touch avoidance function .