Son et vidéos? mandriva 2009 [Résolu/Fermé]

Signaler
Messages postés
808
Date d'inscription
mardi 7 avril 2009
Statut
Membre
Dernière intervention
30 août 2018
-
Messages postés
808
Date d'inscription
mardi 7 avril 2009
Statut
Membre
Dernière intervention
30 août 2018
-
Bonsoir,
je vient d'installé mandriva 2009sur mon pc,
il y a du sons mais quand je lance une musiques elle fait que sauté,méme les vidéos
l'image se bloque,j'ai bien cherché,mais impossible de savoir si ça vient des codecs,ou de la carte son
j'ai testé plusieurs lecteurs,méme vlc déconne
aurez-vous une idée?
je répete que je viens juste de l'installé,..

3 réponses

Messages postés
808
Date d'inscription
mardi 7 avril 2009
Statut
Membre
Dernière intervention
30 août 2018
42
up ++
Messages postés
808
Date d'inscription
mardi 7 avril 2009
Statut
Membre
Dernière intervention
30 août 2018
42
up
je viens de réinstallé mandriva,méme le son au démarrage bug,
donc je pense que ça vient du pilotes de la carte son,avec windows par contre c'est nickel
ma carte son c'est une ensoniq creative sound blaster audio pci.
savez-vous ou je peut le trouvé?
merci d'avance
++
Messages postés
808
Date d'inscription
mardi 7 avril 2009
Statut
Membre
Dernière intervention
30 août 2018
42
c'est résolu,
dabord j'ai télechargé alsa ainsi que les pilotes sur ce lien:

https://www.alsa-project.org/main/index.php/Main_Page

j'ai installé tous les paquets télechargé,:puis

-application/ outils/ outils systéme/ configurer votre ordinateur

ouvrez l'onglet matériel/ configuration du son

et vous avez juste a décocher "activé pulse audio" votre session se reconnectera
puis normallement le son et la vidéos n'ont plus aucun probléme.
( attention,c'est pour les carte son,ensoniq creative audio pci 64v ou mémes les pci 128)

voila ++