Freebox-v4/Partage connexion internet

[Fermé]
Signaler
-
 cazdho -
Bonjour,
J'ai actuellement :
- un PC sous XP Pro, branché ADSL via une Freebox V4, dont j'ai activé la fonction routeur
- un Mac G5 sous Mac OS X, pour lequel je souhaiterais mettre en place un partage de connexion internet

J'ai acheté deux adaptateurs Powerlan Ethernet CPL v3 :
- l'un connecté à la prise Ethernet de la Freebox
- l'autre connecté au G5 via son port Ethernet

J'ai tenté de configurer le Mac pour une connexion internet directement sur la FB (c'est à dire, sans passer par le PC)
dans les deux cas, option "ethernet intégré", "via DHCP" (échec), puis "manuellement" (échec) à l'aide des renseignements fournis par Free.

Echec, le G5 ne se connecte pas à Internet, alors que les voyants LNK, ACT, LAN des adaptateurs semblent indiquer qu'il y a un flux de données en cours.
Où est l'erreur ?
Plus précisément, que dois-je remplir dans les champs :
Adresse IP (mon adresse IP principale ou mon IP LAN ?), sous-réseau, routeur, serveur DNS ?
Y a-t-il d'autres paramétrages à prévoir, notamment sur le PC, pour partager la connexion?

Merci d'avance pour votre aide.
Cordialement

3 réponses

Messages postés
100488
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
21 septembre 2021
12 768
Salut, non, les paramètres tcpip doivent etre fournis par la FB (DHCP).
il n' y a pas des paramètres à configurer sur les adaptateurs cpl:
ssid, clé wep ...
1/ Merci à brupala mais, malheureusement, je n'ai pas compris votre message;
2/ Merci également à ghost (dont je ne retrouve pas la réponse sur le site) mais, dès la première étape de vos recommandations, reçues par mail, échec: en essayant de me connecter sur l'URL de mon routeur, que ce soit http://192.168.1.254 , ou http://192.168.0.254 (IP Lan donnée par free à la suite de ma demande d'activation de mon routeur), j'ai un message d'erreur ("Impossible d'afficher la page").
Que faire ?
Merci d'avance.
Cordialement
Messages postés
100488
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
21 septembre 2021
12 768
Laisses tomber ce système http://adresse FB, ça ne te servira pas avec une freebosque.
il n' ya que la config sur le site de free qui vaut.
aussi,
je veux dire que ce sont tes adaptateurs powerlan qui n'établissent pas la connexion, voir le paramétrage au niveau de la sécurité.
Merci brupala, et merci aussi à tous ceux qui ont tenté de m'aider.
En fait, j'y suis arrivé, de la façon finalement la plus simple, et ça marche parfaitement bien. Après avoir essayé une config via switch (qui marchait bien en liaison câble mais pas en CPL), je suis revenu à la config suivante :
- activation du routeur de la FB
- FB ->CPL via ethernet
- MAC -> CPL via ethernet
- PC -> CPL via USB, après avoir configuré les paramètres de sécurité via le CD d'installation du Powerlan Olitec;
Le tout en DHCP (donc pas beson d'entrer des adresses IP fixes et autres passerelles et masques de sous-réseau, ça ne fait que compliquer inutilement les choses).
Voili, voilou, voilà, pour te paraphraser.
Merci encore.
Cordialement.
Cazdho